Anybody with a successful Asus P8Z77-I Deluxe build with an AMD GPU?

Discussion in 'Mountain Lion Desktop Support' started by anoxy, Mar 31, 2013.

  1. anoxy

    anoxy

    Joined:
    Mar 8, 2013
    Messages:
    23
    Mobo:
    GA-Z77-UD5H
    CPU:
    i5-3570k
    Graphics:
    Sapphire Radeon HD7970 GHz Vapor-X
    Mar 31, 2013 at 4:33 AM #1
    anoxy

    anoxy

    Joined:
    Mar 8, 2013
    Messages:
    23
    Mobo:
    GA-Z77-UD5H
    CPU:
    i5-3570k
    Graphics:
    Sapphire Radeon HD7970 GHz Vapor-X
    I found a few posts on the mother board, but I could not figure out how to make it work for the life of me. I want to give it another go, but I'm wondering if anybody has had success with this combo.
     
  2. Going Bald

    Going Bald Moderator

    Joined:
    Aug 14, 2010
    Messages:
    20,760
    Mobo:
    GA-X58A-UD7 Rev.1 BIOS F7
    CPU:
    i7-920
    Graphics:
    Sapphire HD5770
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    iMac
    Mar 31, 2013 at 1:19 PM #2
    Going Bald

    Going Bald Moderator

    Joined:
    Aug 14, 2010
    Messages:
    20,760
    Mobo:
    GA-X58A-UD7 Rev.1 BIOS F7
    CPU:
    i7-920
    Graphics:
    Sapphire HD5770
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    iMac
    Do your install with BIOS set to iGPU and GPU memory set to 64M

    Then add the AMD card. See http://www.tonymacx86.com/318-amd-radeon-hd-7xxx-graphics-support-os-x-10-8-3.html for more info on the 7xxx series support.
     
  3. anoxy

    anoxy

    Joined:
    Mar 8, 2013
    Messages:
    23
    Mobo:
    GA-Z77-UD5H
    CPU:
    i5-3570k
    Graphics:
    Sapphire Radeon HD7970 GHz Vapor-X
    Apr 7, 2013 at 12:32 AM #3
    anoxy

    anoxy

    Joined:
    Mar 8, 2013
    Messages:
    23
    Mobo:
    GA-Z77-UD5H
    CPU:
    i5-3570k
    Graphics:
    Sapphire Radeon HD7970 GHz Vapor-X
    Well that didn't work. I'm guessing it's not as simple as that.
     
  4. stoobystany

    stoobystany

    Joined:
    Dec 31, 2012
    Messages:
    25
    Mobo:
    ML 10.8.3 & Windows 8 64
    CPU:
    i7-3770K
    Graphics:
    HD 4000 + (HD 7970)
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Apr 13, 2013 at 5:40 PM #4
    stoobystany

    stoobystany

    Joined:
    Dec 31, 2012
    Messages:
    25
    Mobo:
    ML 10.8.3 & Windows 8 64
    CPU:
    i7-3770K
    Graphics:
    HD 4000 + (HD 7970)
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    I have the same problem (except my motherboard is an Asus P8Z77-V). Have you found a way to make it work ?
     

Share This Page