Contribute
Register

Any SSL Duende users out there? Problems during install of CodeMeter software

Status
Not open for further replies.
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
Hi everybody,

I'm a user of the SSL Duende Native plugins and since I use them on multiple machines at various locations, I've opted to use the CodeMeter USB dongle.

I've been using the version of CodeMeter software (4.30) which came with the Duende bundle - and have been experiencing intermittent issues with the licenses failing to enable / appear in the CM Control Center...

I was hoping that installing the latest version of the CodeMeter software (5.0) might help with the issue, it hangs at the 'preparing for installation' window:

Screen Shot 2013-03-11 at 3.19.12 AM.png


When testing out on my '11 MacBook Air which has OX 10.8.2 (just like my Hackintosh) - it installed with no issues...

So far I've built 4 machines and they all have this issue when using the CodeMeter USB dongle... everything else from iLoks, UAD cards, and audio interfaces (usb, firewire PCIe & Thunderbolt) work great - so this is my final obstacle in the quest for a perfect audio rig...

Any thoughts would be greatly appreciated!

:)
 
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
BTW - I've also experienced the same thing when attempting to install the latest Java software, so I wonder if there's a direct correlation...
 
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
I was hoping the 10.8.3 update would help out.. but as I was typing this reply to say that the issue appeared to be resolved, the same issue began to reappear.....


Edit: after more testing I will conclude that the problem occurs less than before... in the meantime I'll keep my fingers crossed!
 
Joined
May 25, 2013
Messages
7
Mac
Classic Mac
Mobile Phone
Hey Bsan..

Any updates on the Duende?

I have simliar setup setup as your, I uses Reaper, Dunede and UAD... so I am glade to hear the UAD works... I took for granted the the Dunede will work.. so good I found ur post...

I also run reaper as my DAW, that I assume shouldnt have problems?

Thanks for the pst
 
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
^ Yeah the CodeMeter USB dongle seems to work much better in 10.8.4.

Also I read a thread on GearSlutz (apparently plenty are having issues with Duende copy-protection and OS X) in which someone was advised by a CodeMeter rep to mount the USB dongle after bootup & unmount before shutting down the system. So yeah, things seem to be working better after implementing this practice..

I've been using the version of CodeMeter software which comes with the latest version of Duende (hasn't received an update since 2011). I haven't tried installing a newer CodeMeter version since 10.8.2, but with everything working at a tolerable state, I'll just leave it alone for now.

I don't use Reaper, but it should be fine; I use Studio One and sometimes Pro Tools...

Hopefully all is well on your end and I look forward to any updates!
 
Status
Not open for further replies.
Top