Contribute
Register

AMD Radeon VII Full Power - Catalina 10.15

Joined
Aug 2, 2011
Messages
27
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
Mac
MacBook Pro
Mobile Phone
iOS
I feel that with the latest updates from Catalina, my new Radendon VII graphics card is not giving full power as for example in Final Cut X Which has METAL optimized, I see with iSat that you are not using even 25% of your niel 50% processor of his 16 gb of Ram.

I have the latest versions of the Lilu and WhateverGreen kext installed, I think that would be enough.

Any ideas..!!!
 

Attachments

Joined
Jun 12, 2019
Messages
15
Motherboard
Gigabyte Designare z390
CPU
i9 9900k
Graphics
Radeon VII
Mac
iMac, MacBook
Classic Mac
iBook, iMac, Performa, Power Mac
Mobile Phone
iOS
Did you figure this out? I have the same "problem"...
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,607
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Try running the FurMark benchmark and see if your Radeon VII is being used. If it is, there's nothing wrong with your Radeon VII or macOS. It's probably just FCPX not using the GPU.
 
Joined
Jun 12, 2019
Messages
15
Motherboard
Gigabyte Designare z390
CPU
i9 9900k
Graphics
Radeon VII
Mac
iMac, MacBook
Classic Mac
iBook, iMac, Performa, Power Mac
Mobile Phone
iOS
Fumark 0.7.0 doesn't work for me. Nothing happens when I press 'Run benchmark'
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,607
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Fumark 0.7.0 doesn't work for me. Nothing happens when I press 'Run benchmark'
Ah... Damn... The benchmark is broken for me too..
 
Joined
Jun 12, 2019
Messages
15
Motherboard
Gigabyte Designare z390
CPU
i9 9900k
Graphics
Radeon VII
Mac
iMac, MacBook
Classic Mac
iBook, iMac, Performa, Power Mac
Mobile Phone
iOS
This is what I get when exporting a multicam clip to mp4
Screenshot 2020-04-10 at 10.56.42.png

And this when playing a multicam clip (3 angles)
Screenshot 2020-04-10 at 09.47.33.png


Playback is stuttering and skipping frames. No 4k just normal 1080p GoPro footage.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,607
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
This is what I get when exporting a multicam clip to mp4
View attachment 460927
And this when playing a multicam clip (3 angles)
View attachment 460932

Playback is stuttering and skipping frames. No 4k just normal 1080p GoPro footage.
Try some other apps to see if it's just FCPX or if all apps are affected.

If all apps are affected, something may need fixing with macOS and/or your GPU.

If only FCPX is affected, it might just be normal FCPX behavior and nothing is wrong with your macOS or GPU.
 
Joined
Jun 12, 2019
Messages
15
Motherboard
Gigabyte Designare z390
CPU
i9 9900k
Graphics
Radeon VII
Mac
iMac, MacBook
Classic Mac
iBook, iMac, Performa, Power Mac
Mobile Phone
iOS
I did the Luxmark test, the card performs as it supposed to! So FCPX is the problem?
Screenshot 2020-04-10 at 16.37.51.png
 
Top