Contribute
Register

AMD Radeon Navi GPU

Joined
Jul 20, 2014
Messages
576
Motherboard
Asrock X299 Creator
CPU
i9 10900X
Graphics
RX 5700XT
Good question anyone tested without IGPU?
or on X299/X99 motherboard ....
For info a RADEON VII on X299 motherboard has H264/H265 hardware acceleration enable.
 
Joined
Aug 28, 2011
Messages
9
Motherboard
Gigabyte Z390 Designare
CPU
i7 9700K
Graphics
RX 5700 XT
I've got the Sapphire Nitro+, removed WEG, disabled iGPU, and I got it going. BUT I seem to be able to only use the 2 HDMI ports on my card. Going DP out from the card to DP in on the monitor seems to produce a black screen.

UPDATE: got the DP working with WEG installed with boot argument agdpmod=pikera added. However, not I have obnoxious red lines/artifacting on desktop. May need to wait for an update to WEG

UPDATE 2: Interesting...the red lines only appear when I am using the Catalina or Mojave dynamic wallpapers, OR any of the still wallpapers that make up the Catalina and Mojave dynamic wallpapers...the Solar Gradients dynamic wallpaper and any other stills dont display any red lines/artifacts...weird.
 
Last edited:
Joined
Jul 23, 2011
Messages
63
Motherboard
Gigabyte Z370P D3
CPU
i5-8600K
Graphics
RX 580 / RX 5700 XT
Mac
iMac, MacBook Air, MacBook Pro
Mobile Phone
iOS
Strangely, I didn't have WhateverGreen installed anyway and so didn't have to remove it. Disabled iGPU in the bios (was previously set to "Auto") and then tried to boot...

Black screen of sadness :(
 
Joined
Jan 4, 2014
Messages
61
Motherboard
Gigabyte Z390 AORUS PRO
CPU
i9-9900K
Graphics
RX 5700 XT + RX 590
Mac
MacBook Air
Mobile Phone
Android
Strangely, I didn't have WhateverGreen installed anyway and so didn't have to remove it. Disabled iGPU in the bios (was previously set to "Auto") and then tried to boot...

Black screen of sadness :(
Maybe you still have something in your Clover config to make the iGPU to work properly?
 
Joined
Jul 23, 2011
Messages
63
Motherboard
Gigabyte Z370P D3
CPU
i5-8600K
Graphics
RX 580 / RX 5700 XT
Mac
iMac, MacBook Air, MacBook Pro
Mobile Phone
iOS
I can VNC into the box and see that it's recognised, but it's not currently giving me any output to either of the attached monitors (one on Display Port and one on HDMI), I'll keep experimenting...
1571388620670.png


This is an XFX Radeon RX 5700 XT - https://www.amazon.es/dp/B07TB5FBV6/?tag=tonymacx86c03-21
 
Top