Contribute
Register

Amalgamation of problems, attempted dual-boot from 1 HDD.

Status
Not open for further replies.
Joined
Feb 22, 2017
Messages
15
Motherboard
Gigabyte GA-B150N Phoenix
CPU
Intel Core i5-6500
Graphics
Gigabyte GeForce GTX 1050 Ti 4GB Windforce OC
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello friends,

I really need a lifeline here.
I recently managed to get my Hackintosh up and running, most things working as they should (except Audio and WiFi), happy days.
I then decided to try and getting Windows 10 up and running to benefit from some of the sweet Steam gaming action.
This will probably go without saying, but I don't have much experience with hackintoshing.
As far as I am aware, Boot Camp Assistant is all I really need, as I am just looking to partition my 1TB HDD to run both OS's from the one drive, and I think this is what Boot Camp does.
Anyway, in my efforts, I think I have managed to successfully create a bootable Windows USB that will work.
However, through lots of trial and error and stumbling around, I managed to really screw up my BIOS boot options and a whole load of other crap went wrong, so I had had enough and erased the hard drive to start again by reinstalling High Sierra.
In doing so, I am now writing this because the problems now are way out of my depth.

Here goes:
  • Upon opening Disk Utility to check everything was cushty, my WDC Disk is showing a 1TB capacity but my "High Sierra" volume is showing a 686.25GB capacity. There are no other internal drives listed, even with "Show all devices" selected. Why is there such a difference?
  • MOST IMPORTANTLY, Boot Camp Assistant will not open, it did before my reinstall. Whenever I try and open it tells me "This Mac does not support Boot Camp". So my thinking is there is some kind of criteria for Boot Camp to work, and I had inadvertently met these with my last install, but now I am failing to do something?
  • Two minor things are I cannot get NVIDIA Web Drivers to work where I did before, I am certain I'm doing the same thing. Ethernet seems to have died on me, again I am sure I ticked this same option in MultiBeast but it's not working now, grr.

Anybody who can give me any sort of guidance would be an absolute saint.

Apologies for the ignorance.

gors6607.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
26,071
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Moved to Multi Booting.

You do not need Boot Camp to run Windows on a PC.
 
Joined
Feb 22, 2017
Messages
15
Motherboard
Gigabyte GA-B150N Phoenix
CPU
Intel Core i5-6500
Graphics
Gigabyte GeForce GTX 1050 Ti 4GB Windforce OC
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Moved to Multi Booting.

You do not need Boot Camp to run Windows on a PC.

Ah, so I’ve fallen at the first hurdle.

What’s the best way to dual boot then?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
26,071
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Feb 22, 2017
Messages
15
Motherboard
Gigabyte GA-B150N Phoenix
CPU
Intel Core i5-6500
Graphics
Gigabyte GeForce GTX 1050 Ti 4GB Windforce OC
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top