Contribute
Register

All Bootloaders installed on OSX partition stuck on flashing cursor

Status
Not open for further replies.
Joined
Jun 22, 2012
Messages
15
Motherboard
Samsung SF410 laptop
CPU
Core i5 460M (1st gen Arrandale)
Graphics
Intel HD Graphics (Arrandale integrated)
Mac
Classic Mac
Mobile Phone
Hi all.

I am unable to install any bootloader on my laptop hard disk. It's a 320GB HDD, partitioned into 3: System Reserved, Win7 disk and Mavericks.

In the past, I installed Chimera on the then Lion or ML, and was stuck on "Boot0: Done". Recently I installed Mavericks with Unibeast, and used Multibeast to install Chimera 3.0.1. Same problem, Boot0 done. I have tried the boot1h fix suggested by tonymacx86 but to no avail.

Then I saw his Clover guide, and so seeing that Clover fixed many common problems, I installed Clover on my OSX partition with his guide. Now, I get stuck on a blank screen with a flashing cursor and am still unable to see the bootloader at all.

I tried to install Chimera yet again, to over write Clover, but now instead I am still stuck at the flashing cursor and can't even get to Boot0: Done.

For the record, I haven't been able to install successfully and see the bootloader for ANY type of bootloader on OSX, since the Lion days, and have always been boring using a USB. It's getting annoying...

Here's what I have already tried:
- boot1h fix
- setting OSX partition as active manually with fdisk
- pretty much every possible Clover configuration in the installer
- Legacy BIOS boot and EFI boot enabled in system bios

I really have no idea what's going on and tons of searches haven't found me a viable solution. Anyone has any idea? Thanks!

Here's my specs:
Samsung SF410 laptop
Intel i5 460M arrandale
Intel HD graphics arrandale integrated
Legacy BIOS, non-UEFI system
OSX partition is MBR
 
Joined
Apr 1, 2012
Messages
440
Motherboard
MSI MPG Z490 Gaming Plus
CPU
i7 10700
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
I do not know if I understand your partitioning scheme.
The first partition has to be OSX formatted properly which it looks like you did.
At that point you can only boot with the USB installer key.
If you run Multibeast with correct settings and install its bootloader you should be able to boot to OSX directly from the hard drive.
I would start over and try to get to that point before going farther.
You can install Win anything on the second partition.
After installing Windows the windows bootloader will take over and boot to Windows, you cannot change that. Windows does not see the Mac partition and Fdisk will have no effect on OSx except to likely destroy the ability to boot from OSX (that can be restored via terminal--you can find instructions on how to make the OSX partition bootable again which can happen).
Restart with your USB and boot into OSX. Then run Multibeast with appropriate settings.
You should then see the multi-os boot selector that defaults to OSX presuming your motherboard is looking for the right startup drive.
It works.
I don't think the non-UEFI bios should be an issue if you can boot to OSX at all and obviously not if you can boot off the hard drive before installing Windows on the second partition.
If it is you have to boot through the USB key, what's the problem if everything works?
 
Status
Not open for further replies.
Top