Contribute
Register

Alienware R3 - Prohibit sign replace Apple logo

Joined
Nov 2, 2017
Messages
1
Motherboard
Alienware R3
CPU
i7-6700HQ
Graphics
GTX 1060 6GB
My installation of 10.13.1 fails everytime! Have you some collected suggestion for my device? I`m getting crazy! Thanks
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,782
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
My installation of 10.13.1 fails everytime! Have you some collected suggestion for my device? I`m getting crazy! Thanks
Read up on the FAQ first:
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

Link to laptop guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

If you get stuck and need some help then upload your "Problem Reporting" files.

List of files required can be found from the FAQ link above
 
Joined
Jul 3, 2014
Messages
97
Motherboard
Gigabyte GA-Z87X-OC Force
CPU
i7 4770K
Graphics
GeForce GTX770
My installation of 10.13.1 fails everytime! Have you some collected suggestion for my device? I`m getting crazy! Thanks
Hi Gabry. how far do you get with the install.

Ive managed to get 10.13 to install on my Alienware 17 r3. Currently running on both HDD and M2 drives. Ive coppied basic clover and both boot fine.

However i have gone no further yet......(sound, wifi, ethernet, etc)

can you boot verbose (-v) and take a screenshot of where it gets to?
 
Top