Contribute
Register

Alienware 15 r3 High sierra installation

Joined
Mar 1, 2019
Messages
2
Motherboard
alienware 15r3
CPU
i7-7700hq
Graphics
gtx 1070
Hi,
I am new to hackintosh. I am trying to install high sierra on my alienware 15 r3 i7-700hq, gtx1070, gsync, hdd laptop but I am always stucking at apple logo. Please see my clover file.

error msg:
(com.apple.windowServer) Service only ran for 0 seconds. Pushing respawn out by 10seconds
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,608
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Not a Desktop - Moved to Laptop Support.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi,
I am new to hackintosh. I am trying to install high sierra on my alienware 15 r3 i7-700hq, gtx1070, gsync, hdd laptop but I am always stucking at apple logo. Please see my clover file.

error msg:
(com.apple.windowServer) Service only ran for 0 seconds. Pushing respawn out by 10seconds
Follow the Clover guide linked from the FAQ.

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Joined
Dec 27, 2018
Messages
6
Motherboard
Alienware 17 R5
CPU
i9-8950HK
Graphics
GTX 1080, HD630
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
Apple, iBook, iMac, Xserve
Mobile Phone
iOS, Other
Hi,
I am new to hackintosh. I am trying to install high sierra on my alienware 15 r3 i7-700hq, gtx1070, gsync, hdd laptop but I am always stucking at apple logo. Please see my clover file.

error msg:
(com.apple.windowServer) Service only ran for 0 seconds. Pushing respawn out by 10seconds
I’m running an AW17R5 (i9/1080)
NVMe0: OS X 10.13.6 H.Sierra
NVMe1: Black Arch
HDD: Storage

As simple as it sounds; read everything|anything on here, carefully.
The reason you’re getting 1 word answers; RehabMan & Co. spend way too much time redirecting questions to their respective threads, and cannot help you without ALL the information==Do a bit of leg work; reading, hardware profile, appropriate thread posting, etc.

That said...
toor@d4k7:~#Bios <disable VT for Direct I/O, disable Secure Boot, set SATA Operation to AHCI, disable TPM Firmware>

toor@d4k7:~#Bootable USB <UniBeast==respectively, Clover Configurator==mnt EFI partition of “USB”, Clover Installer==install to EFI partition of USB, drag/drop RehabMan’s VOODOOPS2Controller.kext into EFI/CLOVER/KEXTS/OTHER. Copy Clover Configurator, Clover Installer, and MultiBeast==respectively to the USB main drive (NOT EFI PARTITION)

toor@d4k7:~#Boot from aforementioned USB <F12>

toor@d4k7:~#From Clover splash screen <select “Install MacOS from...>

toor@d4k7:~#From safe-screen <Disk Utility==Format desired drive, respectively. Reboot back into USB>

toor@d4k7:~#From safe-screen <Install OS X>

A thought or two... The install WILL fail. When it gets to around 2 minutes left, your machine will restart. No worries... Boot back into Clover. Rather than trying “Install MacOS” again, boot from the internal drive/target drive (do this 2-3 times; it WILL work)

Also... Something that isn’t mentioned enough: have an Ethernet/Cat cable ready; you’re gonna need it.

Hope that helped.

- d4k7
(Offensive Security)
 
Top