Contribute
Register

ALC 1150 Help needed!

Status
Not open for further replies.
Joined
Dec 5, 2013
Messages
19
Motherboard
Custom Build
CPU
4930k
Graphics
Windfoce GTX 770 4GB OC
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hi there,

So I'm setting up my hackintosh up and am almost done to create a user build on the forums, how ever the audio drivers are giving me headache. Over the last 9 Days I've tried so many different possibilities that I can't even list them all here. So I thought you might tell me what to do and we could go through all possibilities systematically :) My motherboard has an ALC 1150 chip, so it shouldn't be so hard to install the drivers. I guess I just suck at it.

My System:

Asus X-79 Deluxe
Intel Core i7 4930k
Gigabyte GTX 770 4GB OC
32GB (4x8GB) Vengeance Low Profile RAM
Samsung 840 Pro SSD 250GB
WD HDD's: 640GB, 1TB, 2TB, 4TB

Be Quiet Dark Rock 2 CPU Kühler
Fractal Design Define R4 PC PC case with 3x 140mm Be Quiet Silent Wing Fan
USB 2.0 mice und an apple keyboard

Running on the SSD (2 Partitions) is windows and os x via chimera. All software is up to date.

I'm really hoping that we can fix this problem together. Then this would be simply an awesome build :)
 
Joined
Dec 5, 2013
Messages
19
Motherboard
Custom Build
CPU
4930k
Graphics
Windfoce GTX 770 4GB OC
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
So I have tried your ALCInjection and then I installed the ALC1150 Codec, however I still get a stuttering and delayed sound.
 
Joined
Dec 5, 2013
Messages
19
Motherboard
Custom Build
CPU
4930k
Graphics
Windfoce GTX 770 4GB OC
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
And I believe the drivers I install via Multibeast (Realtek ALCxxx - Without DSDT - ALC1150 and HDAEnabler) do the exact same thing. Thus the result is the same.
 
Status
Not open for further replies.
Top