Contribute
Register

After Install of Sierra, I have no Bluetooth on startup

Joined
Sep 21, 2013
Messages
32
Motherboard
MSI Z77MA-G45
CPU
Intel I7
Graphics
Gigabyte Geforce 6400
Mobile Phone
  1. iOS
Hallo and a happy new year!

I installed a fresh copy of OS X Sierra with Unibeast and Multibeast. (By the way, thanks for this great tools!!!)

With Multibeast I selected this:

Bildschirmfoto 2017-01-03 um 16.54.46.jpg

Everything works good, but I have only one problem with USB / Bluetooth:

After every reboot I have no bluetooth connection. I realized that after a shutdown and when I disconnect the PC from the power and back again than I have bluetooth again on login!?

I got this usb blutooth dongle (used since OSX Lion): GMYLE Micro USB Bluetooth 4.0 Dongle (Broadcom BCM20702)

Could someone help me me out with that, please? Thank you and sorry for my bad English..

T.
 
Last edited:
Joined
Nov 20, 2016
Messages
34
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Core i7 6700K 4.00 GHz
Graphics
Intel HD530
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
Problem solved with BrcmPatchRAM kexts (BrcmPatchRAM2.kext + BrcmFirmwareRepo.kext)!

Thanks again to RehabMan!!

Will try this too, cheers
 
Joined
Nov 20, 2016
Messages
34
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Core i7 6700K 4.00 GHz
Graphics
Intel HD530
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
Problem solved with BrcmPatchRAM kexts (BrcmPatchRAM2.kext + BrcmFirmwareRepo.kext)!

Thanks again to RehabMan!!

Is it supposed to give an error saying it didnt install properly after each?..... Used a kext tool, sorted! Thanks

Cheers
 
Last edited:
Joined
Dec 17, 2010
Messages
9
Motherboard
Gigabyte z170x Designare
CPU
i7 6700k 4ghz
Graphics
Gigabyte GTX 980 G1 Gaming
Worked for me too! was having real trouble trying to get my bluetooth dongle to work after reboot!! Thank you so much for this post. This needs to be sticky!
 
Top