Contribute
Register

After 10.13.4 Security Update, Sleep Not Working

aol

Joined
Apr 14, 2011
Messages
508
Motherboard
GA-Z370-HD3P
CPU
i7-8700K
Graphics
RX570
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Long sleep works perfectly fine as well!

Just sometimes audio goes mute for a while then comes back specially when playing youtube and hitting pause
Hi @mike3run I see you have an almost identical system to mine, and sleep is working for you but not for me. Would you be able to share your config.plist (remove serial number if you like) and a screenshot of your clover efi with kexts and acpi/patched exploded? Thank you.

When I just leave the system for a while, the case power stays on (the system never fully powers down), and a keyboard tap instantly wakes. If I manually select sleep, the system powers down, but the system doesn't come back up at keyboard tap.

I have lilu, shiki, coredisplayfixup, nvidiagraphicsfixup and intelgraphicsfixup kexts in addition to the usual kexts (these kexts get me hardware accelerated video encoding in MacXVideoConverter). I'm using SMBIOS iMac14,2. I believe i have darkwake=8 in my boot args. I have several patches in acpi/patched including a USB patch. I wonder if one of these things is causing sleep to fail.
 
Joined
Sep 17, 2017
Messages
68
Motherboard
Gigabyte Z270X- Gaming 5
CPU
i7-i7700
Graphics
RX Vega 64
Mac
iMac
Valid comment, I also have similar problem. System "goes" to sleep and as soon as it get's to off, comes back up right away. I also have kexts for hardware acceleration and apple blue tooth kexts.
 
Top