Contribute
Register

Adobe Premiere crashing with OpenCL / GTX 980ti

Status
Not open for further replies.
Joined
Jan 5, 2012
Messages
16
Motherboard
GA-Z68XP-UD5
CPU
Intel i7-2600K
Graphics
EVGA GTX 980 Ti SC
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi all. Long shot here. I installed a second hand but under warranty EVGA 980ti to re-invigorate my edit Hack (specs in the .sig I think * plus Sierra 10.12.5)

It's kinda ok. Got Clover options to use the Nvidia web drivers and all is recognised etc.

However in a particularly heavy edit project (greenscreen keys and colour correction on 4k h264 footage) I'm in a situation where Premiere regularly crashes without known error when I export to Media Encoder. I have a workaround for this by not enabling OpenCL in Encoder. This prevents the crash but I've had Premiere crash for unknown reasons too, on this build with OpenCL enabled. No OpenCL - everything fine, but so sloooooow.

I know my card isn't officially supported by Adobe, let alone the frankenstein Hackintosh, but others have had it working on more mainstream OS's. Nvidia drivers are up to date, as is Premiere via Creative Cloud.

Anyone got any ideas? Can I run tests on the card, or check temperatures or something? This isn't something I've had to do before.

Thanks
 
Joined
Jan 29, 2012
Messages
4
Motherboard
ASUS ROG Maximus Hero
CPU
I7 << need model # >> See Forum Rules !!
Graphics
RX570
I recognized the same error on my AMD HD7xxx gpu, do you have already found a solution?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@madmike88252, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Status
Not open for further replies.
Top