ACPI platform panics and can't get it to work

Sep 2, 2021
Optiplex 9010
i7 3770
HD 4000
Mobile Phone
  1. Android
  2. iOS
I have tried 3 Bootloaders and added the chimera to the Bootloaders and it still keeps saying that its not supported on this platform=ACPI. I give the boot flag "Platform=ACPI and I've tried to do Extra/Extension/Platform_ACPI.mkexts and nothing is getting me past the panic at boot. I can't find a chameleon Bootloaders for mt lion that will show me the kexts applied in a rolling screen. Chimera just shows me about 8-10 lines and jumps into the system and an instant panic. The clo9ver package I tried didn't even have the macOS installer file available when I booted the USB with it. I tried UniBeast so many times and the procedures given to get past the incomplete file, delete and start over with unibeast. The MASReceipt thing didn't work and I'm not using Sierra, I'm using mt lion on ivy bridge i7 3770 Optiplex 9010 MTW. It's suppose to be the most compatible setup with macOS mt lion install, but I can't get it to apply the right kexts or something is not working like it should. I thought that it was a simple thing of letting the boot application do its scan and apply the appropriate drivers, patches and kexts to get me into the installer. I have retried this with 4 total different Bootloaders and 35 restores and it won't do it.


Aug 2, 2013
Gigabyte Z97X-UD5H
HD 4600 / RX 580
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
You might want to try using the search tool on this site. Searching for Optiplex 9010 brings up a number of guides for the installation of various versions of macOS on this Dell system.

Here is one you might find of interest for installing Catalina.

The guide linked above is very detailed. If you can bring yourself to read the guide and follow the instructions it is highly likely you will get macOS Catalina installed on your Dell. If you don't then you will probably be back moaning that nothing works.

Just for the record, all those failures you mentioned are most likely down to User Error.