Contribute
Register

Acer Nitro 5 AN515-53

Joined
Feb 22, 2019
Messages
15
Motherboard
NITRO 5 AN515-53-55G9
CPU
i5-8300H
Graphics
GTX 1050 Ti
Mac
iMac
Config attached. I have graphics, sound working. I'm still trying to get wi-fi working and sleep mode.
 

Attachments

Joined
Apr 6, 2019
Messages
15
Motherboard
ACER NITRO 5 AN515-53-55G9
CPU
i7-8300H
Graphics
GTX 1050 Ti
O
Config attached. I have graphics, sound working. I'm still trying to get wi-fi working and sleep mode.
Ok i attached mouse and it worked... But seems like keyboard not working.... Cantmove ahead this screen.. Any help...
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
11,209
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Hi it worked great.. I was able to boot but seems like mouse pointer and touchpad not working... See attach3d image... Any help please help
As per rules, please update your hardware profile to allow others to help you easier

please read the faq for proper hardware profile setup:

(press spacebar at that screen, it is documented in the laptop guide:)
 
Joined
Apr 6, 2019
Messages
15
Motherboard
ACER NITRO 5 AN515-53-55G9
CPU
i7-8300H
Graphics
GTX 1050 Ti
Config attached. I have graphics, sound working. I'm still trying to get wi-fi working and sleep mode.
Hi is touchpad and laptop keyboard working?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
11,209
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android

Feartech

Moderator
Joined
Aug 3, 2013
Messages
11,209
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
yes i have installed in other folder of efi
Use this tool and upload your problem reporting files:
 
Joined
Apr 6, 2019
Messages
15
Motherboard
ACER NITRO 5 AN515-53-55G9
CPU
i7-8300H
Graphics
GTX 1050 Ti
Use this tool and upload your problem reporting files:

I just changed touchpad advanced to simple in bios and it worked. however its working only if I select boot with injected kexts in clover menu . if I boot normally it sticks on black screen
 
Top