Contribute
Register

Acer Aspire V5-171 Notebook?

Joined
Feb 2, 2011
Messages
21
Motherboard
inspiron e1405
Graphics
gma950
Hi! an update regarding post #17...thanks for the support files...after installing the dsdt.aml & the provided AppleHD kext by Methanoid in post #17, on my Acer v5-171 bios 2.01, the sound icon appears on the menu bar, the sliders work, but no sound, even after selecting internal speakers in the SOUND preferences...
Just when we R struggling with 10.8.2, along came 10.8.3...!
 

Attachments

Joined
Feb 2, 2011
Messages
21
Motherboard
inspiron e1405
Graphics
gma950
I cannot get to installer now with -v -x - there is nothing I can do on my own without some co-operation... Come on guys ;-)
Methanoid, the -v -x worked for me, but dunno if it has anything to do with the bios level, since I am on 2.01...don't forget to set in your bios in the Boot tab...

Boot Mode ---> Legacy BIOS

And in the Main tab, to set...

SATA Mode ---> AHCI Mode

Aside from the different bios level between our systems, and the above settings in the bios, not sure what else could it be...if you still can't boot from the Unibeast prepped drive...
 
Joined
Mar 25, 2010
Messages
233
Motherboard
HP 6300 MT 3.08 BIOS
CPU
i7-3770
Graphics
HD4000 & RX570
Mac
Mac mini
Mobile Phone
Android
Hi! an update regarding post #17...thanks for the support files...after installing the dsdt.aml & the provided AppleHD kext by Methanoid in post #17, on my Acer v5-171 bios 2.01, the sound icon appears on the menu bar, the sliders work, but no sound, even after selecting internal speakers in the SOUND preferences...
Just when we R struggling with 10.8.2, along came 10.8.3...!
If you have messed with inputs/outputs and no sound then I suspect the issue is likely your BIOS as the DSDT is matched to a particular BIOS. You need to be on BIOS 2.13. If you flash to that and STILL have issues then I will report it as not working and get us a new version...
 
Joined
Feb 2, 2011
Messages
21
Motherboard
inspiron e1405
Graphics
gma950
Thanks for the reply Methanoid...let me see if there's another way to get sound going, since I don't want to introduce yet another variable by flashing the bios...'cuz right now OSX is basically working, sans sound, power management (personally, not a priority), & trackpad...got a Ralink mini usb dongle for wifi (less than $5 on ebay)...got the drivers from:

http://www.mediatek.com/_en/07_downloads/01-1_windowsDetail.php?sn=5004

and the ebay link for the wifi dongle is: (seller is still selling it, so link is still good, as of 3/20/13)...

http://www.ebay.com/itm/320986973768?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

Kinda wondering, not sure why people don't seem to be more excited about the acer v5-171 as a viable, workable solution for OSX, since:
it's affordable (more bang for the buck)
it has the same screen size & resolution of a MacBook Air 11" (2012 Ivy Bridge)
it has also a 3rd generation Ivy Bridge cpu, just like the Macbook Air
it comes with 6gb (upgradeable to 8gb, MacBook Airs (2012 models) come with either 4gb or 8gb non-upgradable ram)
it has a SD card reader, the MacBook Air 11" doesn't
it has a kensington lock (both MacBook Airs 11" & 13" don't)
etc, etc...sure, the built quality ain't the same, no SSD, but U get what you pay for...so, it's a trade off...

Hmm...I wonder if VoodooHDA 2.8.2 is more stable than the one included in Multibeast 5.2.1 (2.7.x), and will work for sound for the acer? basically now, for usability purposes, only sound & trackpad (elantech, I believe) not working...

Photo below is what I got in the mail from the ebay link provided above...it takes like 3 - 4 weeks to arrive...downloaded the drivers, and they seem to work...on a Lenovo t410 hackintosh that I have...don't seem to be able to change the MAC address though using ifconfig...can the MAC address be changed dynamically for the wifi interface if using the Atheros AR5B195 that Methanoid recommended, like a real Mac laptop?

There's a problem now that I experience on the acer v5-171...I boot OSX from an external drive thru the USB 3.0 port, and plug in a mouse in one of the USB 2.0 ports on the right...both USB 2.0 ports work with the mouse...now, if I plug in a USB pen drive, system doesn't see it...!!! I unplug the pen drive, and plug in the mouse in the same USB 2.0 port, and mouse works...! So this is puzzling...! Read somewhere that removing AppleHPET.kext in S/L/E & rebuild kextcache could help, but same issue...hmmm....
 

Attachments

Joined
Mar 25, 2010
Messages
233
Motherboard
HP 6300 MT 3.08 BIOS
CPU
i7-3770
Graphics
HD4000 & RX570
Mac
Mac mini
Mobile Phone
Android
Yamete, is your Unibeast USB stick built with AppStore 10.8.2 or 10.8.3? I could boot with 10.8.2 but not with 10.8.3 and you cannot download 10.8.2 now :(

I have tried -v -x -f npci=0x3000 cpus=1 and combinations but always it says "No interval found for . Using 8000000" and then "Waiting for root device"

I'm boned :(
 
Joined
Feb 2, 2011
Messages
21
Motherboard
inspiron e1405
Graphics
gma950
Yamete, is your Unibeast USB stick built with AppStore 10.8.2 or 10.8.3? I could boot with 10.8.2 but not with 10.8.3 and you cannot download 10.8.2 now :(

I have tried -v -x -f npci=0x3000 cpus=1 and combinations but always it says "No interval found for . Using 8000000" and then "Waiting for root device"

I'm boned :(
Methanoid, the Unibeast stick was built using 10.8.2...! haven't considered upgrading to 10.8.3, since I have the issue now that the USB 2.0 ports won't recognize my pen drive (the same pen drive with the 10.8.2 Unibeast built), but they recognize my USB mouse at the OSX level...! I even booted up initially to install 10.8.2 from one of the USB 2.0 ports using the same pen drive...and installed 10.8.2 onto an external HD connected to the USB 3.0...now that's puzzling...

Now, never tried "-v -x -f npci=0x3000 cpus=1" to get the installer...only "-v -x" was enough for me...but eventually my /Extra/org.chameleon.Boot.plist has the "npci=0x3000" entry...perhaps try also this entry:

PCIRootUID=1

my /Extra/org.chameleon.Boot.plist has it too...

At this point, I am kinda stuck too...since it'd be nice to be able to install OSX onto the internal drive, and test if the USB 3.0 port is also not recognizing pen drives / HDs, since it didn't boot from it...but don't have an extra 7mm 2.5 sata drive laying around...

BTW, tried to boot system by switching from the USB 3.0 port to one of the USB 2.0, and system froze at the apple logo white screen, with a little grey circle with a forward slash in it for a no go...

Also, got sound, trackpad, and battery going with some kexts from osx86.net...still using the app "brightness slider" for screen brightness...(see attached photo).
The real only thing left is the weird USB not recognizing pen drive problem...hmmm...without it, I can't use the wifi dongle, since ti doesn't see it either...also, dunno if U wanna try to downgrade bios to 2.01 so that we are all at the same level?
 

Attachments

Joined
Mar 25, 2010
Messages
233
Motherboard
HP 6300 MT 3.08 BIOS
CPU
i7-3770
Graphics
HD4000 & RX570
Mac
Mac mini
Mobile Phone
Android
Post the kexts then ;-)

And read your PMs FFS!!
 
Joined
Feb 2, 2011
Messages
21
Motherboard
inspiron e1405
Graphics
gma950
Post the kexts then ;-)

And read your PMs FFS!!
sound:
http://www.osx86.net/view/2746-voodoohda_2.8.2_pkg_installer.html

trackpad (no gestures, or anything fancy):
http://www.osx86.net/view/3191-elantech_ps2_trackpad.html

battery:
http://www.osx86.net/downloads.php?do=file&id=3241

screen brightness:
u need to have access to OSX Apps Store, and download free app "Brightness Slider"...either using a real Mac, and copying the app to the Acer v5-171, or if U have network access on ther Acer, more better...! but if U R downloading it on a real Mac, you need to do the needy to copy the app onto the Acer, since USB 2.0 not really working right and pen drive doesn't get recognized on Acer v5-171.
 
Joined
Mar 25, 2010
Messages
233
Motherboard
HP 6300 MT 3.08 BIOS
CPU
i7-3770
Graphics
HD4000 & RX570
Mac
Mac mini
Mobile Phone
Android
I'm working on ways to rebuild a 10.8.2 Unibeast USB and then see what happens
 
Joined
Mar 25, 2010
Messages
233
Motherboard
HP 6300 MT 3.08 BIOS
CPU
i7-3770
Graphics
HD4000 & RX570
Mac
Mac mini
Mobile Phone
Android
Got a 10.8.2 stick and still stuck on root device. Will try BIOS downgrades but cannot downgrade to yours as its not available. Will try each available and report back
 
Top