Contribute
Register

Acer Aspire S3-391 Install error

Status
Not open for further replies.
Joined
Feb 15, 2014
Messages
16
Motherboard
Acer Aspire S3 - 391- V1.15
CPU
CPU i3- 2377m CPU 1.50GHz HM77 - S3-391
Graphics
Chip Set Graphics: Intel(R) HD Graphics 3000 Sandy Bridge Rev 9
Mac
Classic Mac
Mobile Phone
Hello,

Looking for some advice, I am trying to do a new install OS X 10 Yosemite on a Acer Aspire i3 machine.

All moved forward as planned until the first boot on the machine. The apple logo displayed with a progress bar below it .... then about 20 Sec into the install it stays with a white screen .... the Apple goes away and is replaced by a circle with a line through it... I do not get as far as the multi language Hello screen...

Thoughts? :beachball:

Thanks in advance...
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,322
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Thread moved from User Builds
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello,

Looking for some advice, I am trying to do a new install OS X 10 Yosemite on a Acer Aspire i3 machine.

All moved forward as planned until the first boot on the machine. The apple logo displayed with a progress bar below it .... then about 20 Sec into the install it stays with a white screen .... the Apple goes away and is replaced by a circle with a line through it... I do not get as far as the multi language Hello screen...

Thoughts? :beachball:

Thanks in advance...

http://www.tonymacx86.com/yosemite-...-booting-os-x-installer-laptops-unibeast.html
 
Joined
Feb 15, 2014
Messages
16
Motherboard
Acer Aspire S3 - 391- V1.15
CPU
CPU i3- 2377m CPU 1.50GHz HM77 - S3-391
Graphics
Chip Set Graphics: Intel(R) HD Graphics 3000 Sandy Bridge Rev 9
Mac
Classic Mac
Mobile Phone
Thank you, I will work through it now ...
 
Joined
Feb 15, 2014
Messages
16
Motherboard
Acer Aspire S3 - 391- V1.15
CPU
CPU i3- 2377m CPU 1.50GHz HM77 - S3-391
Graphics
Chip Set Graphics: Intel(R) HD Graphics 3000 Sandy Bridge Rev 9
Mac
Classic Mac
Mobile Phone
Here is a Screen shot when it starts to hang ...

I did remove The AppleACPIPPlatform.kext however I am still hung at this msg. If I had to guess it can't seem to find the USB drive
I am still working through the document listed above, however seem to be stuck ...

Thoughts?

Thank you in advance
 

Attachments

  • Screen Shot 1.jpg
    Screen Shot 1.jpg
    237.9 KB · Views: 123

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Here is a Screen shot when it starts to hang ...

I did remove The AppleACPIPPlatform.kext however I am still hung at this msg. If I had to guess it can't seem to find the USB drive
I am still working through the document listed above, however seem to be stuck ...

Thoughts?

Thank you in advance

You did not create your USB according to the guide. Follow the guide carefully and completely.
 
Joined
Feb 15, 2014
Messages
16
Motherboard
Acer Aspire S3 - 391- V1.15
CPU
CPU i3- 2377m CPU 1.50GHz HM77 - S3-391
Graphics
Chip Set Graphics: Intel(R) HD Graphics 3000 Sandy Bridge Rev 9
Mac
Classic Mac
Mobile Phone
Thank you for the info, I have walked through the process in the guide four or five times and still get the same result. I reformated each time and started over. I even used an alternate 16G USB ......I am sure I am missing a step in the process, however can't see it this evening.

The -V shows line for line the same info..

If you happen to have more detail let me know. Do you think Clover would be a better process?:banghead:

Thank you
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thank you for the info, I have walked through the process in the guide four or five times and still get the same result. I reformated each time and started over. I even used an alternate 16G USB ......I am sure I am missing a step in the process, however can't see it this evening.

The -V shows line for line the same info..

If you happen to have more detail let me know. Do you think Clover would be a better process?:banghead:

Thank you

It is clear from the image in post #5 that you did not follow the guide linked in post #3.

If you have UEFI boot support in BIOS, consider Clover: http://www.tonymacx86.com/yosemite-...oting-os-x-installer-laptops-clover-uefi.html
 
Joined
Feb 15, 2014
Messages
16
Motherboard
Acer Aspire S3 - 391- V1.15
CPU
CPU i3- 2377m CPU 1.50GHz HM77 - S3-391
Graphics
Chip Set Graphics: Intel(R) HD Graphics 3000 Sandy Bridge Rev 9
Mac
Classic Mac
Mobile Phone
I have made progress, I did not correctly install the updated Kext.

This is the current screen shot... I will keep working with it... If you see something with the screen shot feel free to tell me... I will go back through the guide and see what else I missed

This was with a -V and USBLegacyOff=Yes

Thanks for the pointers...
 

Attachments

  • Screen2.jpeg
    Screen2.jpeg
    240.3 KB · Views: 158

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have made progress, I did not correctly install the updated Kext.

This is the current screen shot... I will keep working with it... If you see something with the screen shot feel free to tell me... I will go back through the guide and see what else I missed

This was with a -V and USBLegacyOff=Yes

Thanks for the pointers...

Did you add GenericUSBXHCI.kext?
 
Status
Not open for further replies.
Top