Contribute
Register

Acer Aspire 5570: nothing happend when boot from USB

Status
Not open for further replies.
Joined
Jun 8, 2014
Messages
3
Mac
Classic Mac
Mobile Phone
  1. iOS
Hello everyone,
I am trying to install mavericks on my aspire 5570 but every time I want to boot from my bootable USB nothing happens. Already set my bios to AHCI mode en the USB is first in the boot priority. Someone please help me because I have no idea what to do.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello everyone,
I am trying to install mavericks on my aspire 5570 but every time I want to boot from my bootable USB nothing happens. Already set my bios to AHCI mode en the USB is first in the boot priority. Someone please help me because I have no idea what to do.

Are you using latest Unibeast? Did you disable secure boot and enable legacy boot? Are you using your BIOS hot key to select boot device?
 
Joined
Jun 7, 2014
Messages
25
Motherboard
window 7
CPU
i7
Graphics
GTX 760M
Mac
Classic Mac
Mobile Phone
  1. iOS
Hello everyone,
I am trying to install mavericks on my aspire 5570 but every time I want to boot from my bootable USB nothing happens. Already set my bios to AHCI mode en the USB is first in the boot priority. Someone please help me because I have no idea what to do.



Same here but did you get this error message "can't find mach_kernel" when you hit enter your bootable USB? How about a quick flashing of the apple logo and then reboot?


I love apple product but I just hate their software "Mac os x" they make my life so difficult.
 
Joined
Jun 8, 2014
Messages
3
Mac
Classic Mac
Mobile Phone
  1. iOS
I just found out what I did wrong, i kept installing Multibeast instead of Unibeast I feel so stupid right now. I'm installing Unibeast and I'll tell if something isn't working, thank you so much haha.

- - - Updated - - -

Same here but did you get this error message "can't find mach_kernel" when you hit enter your bootable USB? How about a quick flashing of the apple logo and then reboot?


I love apple product but I just hate their software "Mac os x" they make my life so difficult.

Noo i didn't had that, i didnt had anything only a flickering underscore but my laptop has AMD so do you have the AMD kernel installed or?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I just found out what I did wrong, i kept installing Multibeast instead of Unibeast I feel so stupid right now. I'm installing Unibeast and I'll tell if something isn't working, thank you so much haha.

- - - Updated - - -



Noo i didn't had that, i didnt had anything only a flickering underscore but my laptop has AMD so do you have the AMD kernel installed or?

Please read the rules: http://www.tonymacx86.com/faq.php

AMD CPUs are not supported here.
 
Joined
Jun 7, 2014
Messages
25
Motherboard
window 7
CPU
i7
Graphics
GTX 760M
Mac
Classic Mac
Mobile Phone
  1. iOS
I just found out what I did wrong, i kept installing Multibeast instead of Unibeast I feel so stupid right now. I'm installing Unibeast and I'll tell if something isn't working, thank you so much haha.

- - - Updated - - -



Noo i didn't had that, i didnt had anything only a flickering underscore but my laptop has AMD so do you have the AMD kernel installed or?


Ummm I guess not. Lets me check

lol good catch. It happens to me too. Please lets me know if ur unibeast is working cuz mine isnt working even when I follow every step. I get the" installation Failed" after I click continue to install
thanks
 
Status
Not open for further replies.
Top