Contribute
Register

abnormal code: 255

Status
Not open for further replies.
Joined
Mar 22, 2016
Messages
6
Motherboard
msi H170A PC MATE
CPU
INTEL CORE I7 6700
Graphics
Gigabyte 960 MINI
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hello guys, I arleady done my hackintosh with El Capitan using Multibeast and Unibeast but it was pretty unstable. Now I'm trying a Clover Vanilla clean installation but when I boot the usb in -v mode by clicking the spacebar in the clover menu, it stuck at this error: date hour year "Mac-Pro.local com.apple.xpc.launchhd[1] (org.ntp.sntp.117) <Warning>: Service exited with abnormal code: 255
I tried to disable the nvidia drivers without success. Any advice would be appreciated!
I also tried to do some things that other users done with this error but they didn't worked for me, or maybe i didn't understand how to do them properly!

Have a nice day and an awesome new year!

NB: as the images will do, you can see that there are many errors displaying on my screen. " error: the HopefullyExitsLast key is no longer respected. Please remove it"
"error: could not read path: path=/library/launchagents, error = 2: No such file or directory

Etc etc.
IMG_20171230_150639.jpg
IMG_20171230_150645.jpg
IMG_20171230_150722.jpg
IMG_20171230_150735.jpg
IMG_20171230_150745.jpg
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,977
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Ditch the graphics card and try with your processor's integrated Intel HD Graphics 4600.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,977
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I don't know why my BIO isn't updated, but now the config that I'm using is based on i7 6700K, Nvidia 960 MINI and an H170A PC MATE!
I'll try it right now anyway, and thank you for the support :) I'll be back in a minute!
Ditch the graphics card and try with your processor's integrated Intel HD Graphics 4600.
Disregard my previous, it does not apply now that you have updated your system specs.
 
Status
Not open for further replies.
Top