Contribute
Register

A terrible GPU issue with Clover

Joined
Jul 3, 2018
Messages
306
Motherboard
Asus P8H61-M LX
CPU
i5-2500K
Graphics
HD 3000 + RX470
Mac
MacBook Pro
Mobile Phone
iOS
Hi there,
I would like to know that can I get my RX470D working on my high Sierra Hackintosh?
If your answer is yes, please tell me how to get it working on Hackintosh.
Thanks.
Cheers,
Brian
 
Joined
Jul 3, 2018
Messages
306
Motherboard
Asus P8H61-M LX
CPU
i5-2500K
Graphics
HD 3000 + RX470
Mac
MacBook Pro
Mobile Phone
iOS
Every time the pc boot up will be black screen after clover.

I found that clover thought my RX 470 was RX 480 in Graphics Injector-> model

If I wanna boot it up normally I need to edit the model manually every time.

Can you help me with this terrible issue?

Thanks.

Cheers,

Brian.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
8,564
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Every time the pc boot up will be black screen after clover.

I found that clover thought my RX 470 was RX 480 in Graphics Injector-> model

If I wanna boot it up normally I need to edit the model manually every time.

Can you help me with this terrible issue?

Thanks.

Cheers,

Brian.
your hardware profile says HD 3000 + GTX 750 Ti

please amend your profile as per rules
 
Joined
Jul 3, 2018
Messages
306
Motherboard
Asus P8H61-M LX
CPU
i5-2500K
Graphics
HD 3000 + RX470
Mac
MacBook Pro
Mobile Phone
iOS
The clover thought my GPU is RX 480

So that I couldn’t get into the system.

But my card is RX 470.

Every time I wanna boot it up I need to edit the model in Graphics Injector->Model to change 480 to 470.

Do you have any method to solve this issue?

Thanks

Cheers,

Brian
 
Top