Contribute
Register

98% SUCCESS - 10.8.2 - i5-3570K - 16 GB RAM - GTX 680 2GB

Joined
Oct 8, 2012
Messages
3
Motherboard
OS X 10.8.2
CPU
i5-3570K
Graphics
NVIDIA GeForce GT 680 2GB
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
98% SUCCESS HELP! - 10.8.2 - i5-3570K - 16 GB RAM - GTX 680 2GB

rynotheking14's Ultimate Hackintosh ML + W7 DualBooter
i5-3570K - 16 GB RAM - GTX 680 2GB - Working WiFi


MX39436-0.jpg
Components

Intel i5-3570K
http://www.memoryexp...roducts/MX39008

Corsair Vengeance LP 16GB DDR3 1600MHz CL10 Dual Channel Kit (2 x 8GB)
http://www.memoryexpress.com/Products/MX39097

N680GTX GeForce GTX 680 2GB PCI-E w/ Dual DVI, HDMI, DisplayPort
http://www.memoryexpress.com/Products/MX38721

GA-Z77X-UD5H w/ Dual DDR3 1600, 7.1 Audio, Dual GB Lan, 1394, CrossFireX / SLI, HDMI, DisplayPort
http://www.memoryexp...roducts/MX38916

Professional Series HX650 Modular Power Supply
http://www.memoryexp...roducts/MX26068

Cooler Master Hyper 212 EVO CPU Cooler
http://www.memoryexp...roducts/MX36377

2x 1TB Blue 7200rpm SATA III w/ 64MB Cache
http://www.memoryexp...roducts/MX40551

SuperMulti 24x DVD Writer, SATA, Black, OEM
http://www.memoryexp...roducts/MX37363

Cooler Master CM 690 II Advanced (USB 3.0 Version) Mid Tower, Black
http://www.memoryexpress.com/Products/MX39436

EA-N66 Dual-Band Wireless-N900 Ethernet Adapter / Access Point / Repeater - HIGHLY RECOMMEND FOR WIFI
http://www.memoryexpress.com/Products/MX39870


Comments

This is my first post on this site, so don't be too harsh.:)

First things first, thanks to everyone who helped me out over at the Porting Team suggesting hardware and helping me along. If you haven't heard of the site go check it it here http://portingteam.com/frontpage

Now on to the build, and the small issue I have. PLEASE suggest things I should do to make the system more stable/work better for me.

MultiBeast Settings
Please tell me if these are correct and if they are wrong tell me what to add!

Part1MultiBeast.jpg
Part2MultiBeast.jpg

BIOS Settings Version F14 - Pictures from thelostswede and the_gael
Once again please tell me if this looks good or not and how to fix them!!!

121005112716.jpg 121005112559.jpg
UEFI_HPET.jpg UEFI_USB_settings.jpg

Issues so far!
The one thing plaguing me that I am kinda annoyed with (I like perfection) are the USB ports ejecting them selves upon waking up. The bizarre thing is that this only happens with the 2.0 ones. The 3.0 ports appear fine!!! Btw, I know about Jettison but don't really like the idea of having an app for something that should be fixable.

Other then that I have a perfectly stable system on both Windows 7 and Mountain Lion!

Once again please provide advice for the MultiBeast Settings and the BIOS settings.

That being said if anyone thinks this is a good build, feel free to have fun!!!

Thanks in advance for any help!
 
Joined
Nov 15, 2012
Messages
71
Motherboard
PC: GIGABYTE GA-X79-UD5 LGA 2011 Intel X79
CPU
i7 3820
Graphics
GTX680 SuperClocked 2048MB
Mac
Mac Pro
Mobile Phone
Android
rynotheking14: I just completed my new Hackintosh build too and I am also MOST of the way there. I have the GeForce GTX 680 like yours but I cannot get it to play video in Premiere Pro CS6. I don't know if you do any video editing but I wondered if you had tried to get your GTX 680's OpenCL and Cuda to operate. I was so excited to complete my build, and I bought such cool stuff to make this a truly great machine, but now I find that I cannot get it to work for its primary purpose: video editing. I need to either buy a lessor card or use this thing with Windows. If you have any tips on this or have had success with the issues I've mentioned above please let me know.
Congratulations on your sweet Hackintosh build!
 
Last edited by a moderator:
Top