Contribute
Register

970 Problem

Joined
Nov 9, 2013
Messages
51
Motherboard
MSI Z170A Gaming Pro
CPU
i7-6700k 4.4GHz - Corsair H110i
Graphics
MSI GTX 1070 Gaming 8GB - EVGA 970 SSC ACX 2.0+
Mac
MacBook
Classic Mac
Performa
Mobile Phone
iOS
So the other week my 970 Fried, shipped it off the EVGA they sent a replacement I just got it. During the mean time I fixed integrated graphics and have been using them. Just installed my new 970. No signal after boot, iMac model 15,1 the Kext patch I have done, still no signal, reinstalled the graphics driver, still no signal, uninstalled the Integrated Graphics stuff, still no signal, I'm at a loss of what else to try. Only way to boot with visuals is with nv_Disable=1
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,108
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
So the other week my 970 Fried, shipped it off the EVGA they sent a replacement I just got it. During the mean time I fixed integrated graphics and have been using them. Just installed my new 970. No signal after boot, iMac model 15,1 the Kext patch I have done, still no signal, reinstalled the graphics driver, still no signal, uninstalled the Integrated Graphics stuff, still no signal, I'm at a loss of what else to try. Only way to boot with visuals is with nv_Disable=1
Can you VNC or screen share in to see what is loading as the default graphics?
 
Joined
Nov 9, 2013
Messages
51
Motherboard
MSI Z170A Gaming Pro
CPU
i7-6700k 4.4GHz - Corsair H110i
Graphics
MSI GTX 1070 Gaming 8GB - EVGA 970 SSC ACX 2.0+
Mac
MacBook
Classic Mac
Performa
Mobile Phone
iOS
No I don't have another computer currently. Is there a system logger I can use to find out that'll auto save to say the desktop to find out for you?
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,108
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
No I don't have another computer currently. Is there a system logger I can use to find out that'll auto save to say the desktop to find out for you?
You can always use a smart phone or tablet as well if you have one. I normally use my iPhone to connect if I have a black screen issue.

What bios revision are you using? With my MSI Z97 board I had to do some additional tweaking of SSDTs to get my GTX 970 properly registered and Intel Graphics working for AirPlay when running any bios newer than 1.A.
 
Joined
Nov 9, 2013
Messages
51
Motherboard
MSI Z170A Gaming Pro
CPU
i7-6700k 4.4GHz - Corsair H110i
Graphics
MSI GTX 1070 Gaming 8GB - EVGA 970 SSC ACX 2.0+
Mac
MacBook
Classic Mac
Performa
Mobile Phone
iOS
The latest one, I keep it all updated, this is the first time I've had this issue. Was running fine until I switched out to integrated for a week =.= usually for me it's install OS X, install graphics driver, network, and my smbios and clover and its up 100% don't know what's up, if I can't figure it out in the next hour or 2 I'm just gonna reinstall with how little time it takes for this build. I just can't understand what's going on I've checked everything lol and in verbose I've seen it say loading Nvidia Driver at the end before it shows black screen and no signal, but I've reinstalled the driver and everything and no dice so far still.
 
Top