8700k Asus Z370 O.C. fail

Discussion in 'Overclocking' started by deantonibrito, Jul 10, 2018.

Tags:
  1. deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 10, 2018 at 10:19 PM #1
    deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    hi guys.
    i've tried the easy OC setting but the system reboot after Apple logo loads and goes to the final startup screen.
    What could be happening?
    thanks!!!!
     
  2. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    8,684
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    GTX 970
    Jul 11, 2018 at 9:30 PM #2
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    8,684
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    GTX 970
    @deantonibrito, please update your profile (personal details) with your Motherboard, CPU and iGPU or Graphics Card.
    If you have a prebuilt computer enter make and model instead of motherboard.
     
    deantonibrito likes this.
  3. deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 14, 2018 at 4:37 AM #3
    deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    Sorry! Here it is
     
  4. deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 14, 2018 at 4:38 AM #4
    deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    I ve tried the 5.0 pre setting
    But crashed ehile renderinh Cinema 4d file

    Cooler h110
     
  5. Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,454
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    Jul 14, 2018 at 5:37 AM #5
    Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,454
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    What CPU power management settings are you using?

    Screen Shot 2018-07-13 at 9.37.00 PM.png
     
  6. deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 14, 2018 at 6:01 AM #6
    deantonibrito

    deantonibrito

    Joined:
    Aug 20, 2010
    Messages:
    91
    Motherboard:
    Asus Z370-A Prime
    CPU:
    i7-8700K
    Graphics:
    Vega 64
    Mac:
    iMac
    Mobile Phone:
    iOS
    I need to check! Hiw do i check? Is that screenshot the right thing to do?
     
  7. SebErr

    SebErr

    Joined:
    May 12, 2018
    Messages:
    83
    Motherboard:
    Gigabyte Z370 Gaming 7
    CPU:
    i7 8700k @4.9GHz delidded
    Graphics:
    GTX 1080
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jul 14, 2018 at 1:16 PM #7
    SebErr

    SebErr

    Joined:
    May 12, 2018
    Messages:
    83
    Motherboard:
    Gigabyte Z370 Gaming 7
    CPU:
    i7 8700k @4.9GHz delidded
    Graphics:
    GTX 1080
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Did u use the motherboards overclocking preset or did you manually do it?

    what core voltage did you use for the overclock?

    There is some variance of the 8700k chip (silicon lottery) and some processors are running stable 5Ghz at 1.35V others need to go up to 1.4V or even higher.
     
    pastrychef and Gigamaxx like this.
  8. Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,454
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    Jul 14, 2018 at 3:31 PM #8
    Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,454
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    Clover configurator app it’s free just google it. Check the threads for 8700k builds and what they are using for CPU power management settings.
     
  9. pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    6,334
    Motherboard:
    Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
    CPU:
    i7-8700K OC'd @ 5.0GHz
    Graphics:
    RX Vega 56
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Jul 14, 2018 at 3:36 PM #9
    pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    6,334
    Motherboard:
    Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
    CPU:
    i7-8700K OC'd @ 5.0GHz
    Graphics:
    RX Vega 56
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    I tried the preconfigured 5GHz setting in BIOS with my motherboard and it proved to be extremely unstable. When I did it all manually, I got a rock solid 5GHz machine that runs 24/7.

    There are a lot of factors that can cause instability when overclocking. I suggest reading up more on the topic and/or watch some YouTube videos on the topic.

    Also, before you start overclocking, you should make sure that everything is running well at stock speeds.
     
  10. pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    6,334
    Motherboard:
    Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
    CPU:
    i7-8700K OC'd @ 5.0GHz
    Graphics:
    RX Vega 56
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Jul 14, 2018 at 3:39 PM #10
    pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    6,334
    Motherboard:
    Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
    CPU:
    i7-8700K OC'd @ 5.0GHz
    Graphics:
    RX Vega 56
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    +1

    The 8700K that I ended up with booted and ran well with AVX offset 1 or 2 @5GHz with 1.350v. But to run 5GHz with AVX offset 0, I had to bump vcore to 1.380v.
     
    Gigamaxx likes this.
    Last edited: Jul 14, 2018

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice