7th Gen CPU build -Everything works except for HDMI

Discussion in 'HDMI Audio' started by daniel417, Sep 9, 2017.

  1. daniel417

    daniel417

    Joined:
    Sep 27, 2015
    Messages:
    12
    Mobo:
    ASRock h110 - ASRock Deskmini 110W Intel Socket LGA1151 Intel H110
    CPU:
    Intel Core i7 7700
    Graphics:
    Intel® HD Graphics 630
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Sep 9, 2017 at 11:57 AM #1
    daniel417

    daniel417

    Joined:
    Sep 27, 2015
    Messages:
    12
    Mobo:
    ASRock h110 - ASRock Deskmini 110W Intel Socket LGA1151 Intel H110
    CPU:
    Intel Core i7 7700
    Graphics:
    Intel® HD Graphics 630
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    This is my fourth build. The first 2 builds involved with 4th Gen CPUs and motherboards. I managed after a lot of trial and error to get get everything working well. I tried with a 6th Gen G4400 but it was only a very limited success - no HDMI, graphics accelerate and only low resolution - and I am considering upgrading the CPU to a i3-7100. This is my first build with a i7 7th Gen CPU. After spending days trying everything I could find on the forum, I managed to get a very useful system. The one main outstanding issue is to get the HDMI audio output (the sound with Voodoo get sound through the headphone port and although it says it has HDMI output - this part dos not work). I have attached the EFI file (less the non essential items).
    Any assistance would be greatly appreciate.

    Thank you in advance.
     

    Attached Files:

Share This Page