Contribute
Register

770GTX and Multibeast 10 settings help

Status
Not open for further replies.
Joined
Sep 2, 2011
Messages
155
Motherboard
GA-Z170-Gaming 7
CPU
i7-6700K
Graphics
GTX770
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
On the Graphics Configuration page for Multibeast 10, what should I click on, or should I use other kexts, tools from other methods? Just Nividia Graphics fixup?

System:
GA-Z170-Gaming 7 ( Gigabyte Z170 board )
i7-6700K
GTX 770 Reference card ( micro center one with Titan cooler )

Unibeast installed HS 10.13.1 just fine. I will NOT be using the Intel GPU so I will have that disabled in uefi.
 
Joined
Jul 25, 2012
Messages
6,711
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
On the Graphics Configuration page for Multibeast 10, what should I click on, or should I use other kexts, tools from other methods? Just Nividia Graphics fixup?

System:
GA-Z170-Gaming 7 ( Gigabyte Z170 board )
i7-6700K
GTX 770 Reference card ( micro center one with Titan cooler )

Unibeast installed HS 10.13.1 just fine. I will NOT be using the Intel GPU so I will have that disabled in uefi.
  • Did you install Nvidia Webdrivers on the System disk?
  • From Multibeast 10 :
    • [√] NVIDIA Web Drivers Boot Flag
    • [ √] Nvidia Graphics Fixup
seem reasonable choices for an NVIDIA Graphics requiring Webdrivers

I don't have any Nvidia Drivers installed on any of my High Sierra Systems yet. The above are based on readings from Graphics forums.
 
Joined
Jul 25, 2012
Messages
6,711
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Thanks! No web drivers yet. but I might.
In my prior reply I incorrectly typed that I don't have any NVIDIA drivers on any of my systems. Please read that as I have no NVIDIA cards installed on any of my systems and therefore had no need to install drivers and support files. If your GXT 770 does not give you full QE/CI and /or a black screen you will need NVIDIA Web drivers and the support files for the kext from Multibeast 10. I had shown by [√] .
 
Status
Not open for further replies.
Top