Contribute
Register

6850 and 6870, DisplayPort garbled on reboot

Status
Not open for further replies.
Joined
Jun 15, 2011
Messages
63
Motherboard
Z370 Asus Rog Maximus X Hero
CPU
Core i7 8700K (OC to 5GHz)
Graphics
EVGA GTX970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
akasurreal said:
straycat264 said:
Found a fix!!!!!

Actually - that might be a touch premature, but I'm hopeful.
Anyway - it's worked perfectly for two consecutive boots - one cold, and one a reboot, so I'm hopeful.

Easy too.

I just set the resolution in com.apple.Boot.plist in /Extra:

<key>Graphics Mode</key>
<string>1920x1200x32</string>

Anyone having the same issue fancy giving it a go?

Wow, I will give that a shot in a few, thanks. Does that set it for all monitors, or do you specify per monitor somehow?

I don't know of a way to specify per monitor. It didn't seem to harm the 1600x1050 one (which doesn't come alive during boot anyway) - the two 1920x1200s mirror during boot, and both had their resolutions set by this.
 
Joined
Jan 26, 2011
Messages
34
Motherboard
Z390 Designare
CPU
i9-9900k
Graphics
5700XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
straycat264 said:
akasurreal said:
straycat264 said:
Found a fix!!!!!

Actually - that might be a touch premature, but I'm hopeful.
Anyway - it's worked perfectly for two consecutive boots - one cold, and one a reboot, so I'm hopeful.

Easy too.

I just set the resolution in com.apple.Boot.plist in /Extra:

<key>Graphics Mode</key>
<string>1920x1200x32</string>

Anyone having the same issue fancy giving it a go?

Sweeet!! That worked, thanks!

Wow, I will give that a shot in a few, thanks. Does that set it for all monitors, or do you specify per monitor somehow?

I don't know of a way to specify per monitor. It didn't seem to harm the 1600x1050 one (which doesn't come alive during boot anyway) - the two 1920x1200s mirror during boot, and both had their resolutions set by this.
 
Joined
Jan 26, 2011
Messages
34
Motherboard
Z390 Designare
CPU
i9-9900k
Graphics
5700XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
straycat264 said:
Found a fix!!!!!

Actually - that might be a touch premature, but I'm hopeful.
Anyway - it's worked perfectly for two consecutive boots - one cold, and one a reboot, so I'm hopeful.

Easy too.

I just set the resolution in com.apple.Boot.plist in /Extra:

<key>Graphics Mode</key>
<string>1920x1200x32</string>

Anyone having the same issue fancy giving it a go?

Sweeet!! That worked, thanks!
 
Status
Not open for further replies.
Top