Contribute
Register

5960x Yosemite Install Guide

Joined
Dec 22, 2011
Messages
55
Motherboard
OSX 10.7.2
CPU
Intel 980X
Graphics
ASUS HD 6870
i have asus REV and 5960x GTX680 and tried all from this post and nothing works... tried debug and all flags still get pic con begin ,,,, wonder whats the issue
Did you repair permissions on the USB stick you are using to boot?
I had to use kextwizard to do it, it didnt work with OSX
 
Joined
Jan 28, 2015
Messages
12
Motherboard
X99-A
CPU
i7-5960x
Graphics
GTX760-DC2OC-2GD5
Mac
Classic Mac
Mobile Phone
Did you repair permissions on the USB stick you are using to boot?
I had to use kextwizard to do it, it didnt work with OSX
You have to right click the USB device, get info, click the unlock on the bottom and uncheck "Ignore ownership on this volume"

Then you can run the following terminal commands to fix the permissions, replacing the path to the Extensions if neccessary.

Code:
sudo chown -R root:wheel /Volumes/USB/System/Library/Extensions
Code:
sudo chmod -R 755 /Volumes/USB/System/Library/Extensions
I also run a touch command on the folder as well to make sure it updates the cache.

Code:
sudo touch /Volumes/USB/System/Library/Extensions
 
Joined
Dec 22, 2011
Messages
55
Motherboard
OSX 10.7.2
CPU
Intel 980X
Graphics
ASUS HD 6870
Thanks for sharing that fuzzypanda, i know that it didnt work without me repairing permissions on the unibeast USB using johnkellers guide, so its an important step.
 
Joined
Feb 2, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
fuzzypanda, i want to make passionate love with you right now!
I registered just to join you in this endeavour, seriously i was stuck from day 1 with the x99e-ws on that -x bootflag being mandatory to boot on 5960x/x99e-ws/GTX980, which keeps you to actually get anywhere with any osx installation, as the 980 isn't supported by nvidia in Mavericks.

fuzzypanda, do you have any idea what "debug=0x14e" actually do and why does it fix the boot with that board ? Just for the knowledge, because at that point i'm just very happy as it is, just know that you'll be praised everyday, while still hoping it gets fixed when Apple release a new Mac Pro.
 
Joined
Mar 27, 2014
Messages
4
Mac
Classic Mac
Mobile Phone
hi all 5960x hackintosh lovers!

I finally manage to go into installation > finish installation > laggy graphics desktop screen.
but don't quite understand the post installation part. So didn't manage to boot in again without the (thumb drive + F12 option)

Here is my build:
Intel I7-5960X
Gigabyte X99 UD4
32Gb Vengeance ram
Samsung 850 pro SSD
zotac gf gtx980 amp 4gb

Same here, hope there is still more updates coming for a successful installation and usable system :thumbup:
 
Joined
Sep 27, 2010
Messages
20
Motherboard
Asus Rampage V 10 edition
CPU
i7-5960X
Graphics
GTX 1080 Ti
Mac
iMac, Mac Pro
I did it using lest wizard but did not do the get info unlock yet I will try today
 
Joined
Dec 22, 2011
Messages
55
Motherboard
OSX 10.7.2
CPU
Intel 980X
Graphics
ASUS HD 6870
Fuzzypanda did you have the picture of your Kernelfile please.
 
Joined
Oct 27, 2013
Messages
6
Mac
Classic Mac
Mobile Phone
Have any of you guys successfully updated to 10.10.2?

I'm stuck with "PCI configuration begin" again after updating to 10.10.2, even after replacing both "AppleACPIPlatform.kext" and "IOPCIFamily.kext". This workaround doesn't seem to work anymore with 10.10.2.

We 5960x hackintoshers might probably be stuck with 10.10.1 for quite a while...
 
Joined
Jul 2, 2011
Messages
74
Motherboard
Mac OS X Yosemite 10.10.5
CPU
Core i7 5960X
Graphics
Gigabyte GTX 960
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
Helppppp
I did everthing you said here and I'm stuck here with this(i add picture)
I have ga-x99-ud4
I7 5960x
Gtx960 gigabyte
 

Attachments

Top