5820k Not Overclocking on macOS

Discussion in 'Overclocking' started by benwubbleyou, May 21, 2017.

  1. benwubbleyou

    benwubbleyou

    Joined:
    Oct 1, 2013
    Messages:
    2
    May 21, 2017 at 5:39 PM #1
    benwubbleyou

    benwubbleyou

    Joined:
    Oct 1, 2013
    Messages:
    2
    Hello,

    I have a X99 OS X system running 10.12.3 (hesitant to update) and I have been trying to get overclocking working. This overclock is something I am doing after OS X has been installed. My 5820k is tuned in the bios to overclock to 4.5ghz at 1.3v, and while it shows as successful in Windows (Cinebench score of 1250), OS X does not seem to notice it (Cinebench Score of 960). iStats shows the multiplyer at 33 and the frequency at 3.3ghz. I have tried making an ssdt but it seems that is not working and I have tried manually putting the clock information into the config but that is not working either.

    Build Specs

    Asus X99 Pro-A with USB 3.1
    Intel 5820k
    Corsair h110i Extreme Liquid Cooler
    GTX 970 Windforce 4GB
    32GB Corsair RAM
    Kingston 240GB m.2 SSD

    Any help on getting this to work would be greatly appreciated, thanks!
     

    Attached Files:

  2. rl2802

    rl2802

    Joined:
    Jun 8, 2017
    Messages:
    4
    Mobo:
    Asus x99-A USB 3.1
    CPU:
    Intel i7-5820k
    Graphics:
    EVGA GTX 970
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    Jul 26, 2017 at 5:51 AM #2
    rl2802

    rl2802

    Joined:
    Jun 8, 2017
    Messages:
    4
    Mobo:
    Asus x99-A USB 3.1
    CPU:
    Intel i7-5820k
    Graphics:
    EVGA GTX 970
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    I'm also having the same issue with the same board, cpu, and gpu, same amount of ram too. Anytime I remove the Null power kext, I get a kernel panic so I don't really know where to go from here. Someone please help us!
     
  3. rl2802

    rl2802

    Joined:
    Jun 8, 2017
    Messages:
    4
    Mobo:
    Asus x99-A USB 3.1
    CPU:
    Intel i7-5820k
    Graphics:
    EVGA GTX 970
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    Jul 26, 2017 at 6:12 AM #3
    rl2802

    rl2802

    Joined:
    Jun 8, 2017
    Messages:
    4
    Mobo:
    Asus x99-A USB 3.1
    CPU:
    Intel i7-5820k
    Graphics:
    EVGA GTX 970
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    I GOT IT! Go to the Advanced Bios look for Enhanced Intel SpeedStep Technology (EIST) and DISABLE IT. No need to remove a NullPower like I read a billion times, just turn that setting off and as long as you configured your SSDT correctly, it should work at startup.

    Screen Shot 2017-07-26 at 1.09.52 AM.png
     

Share This Page