Contribute
Register

5700XT freezes at 5 minute idle every time.

Status
Not open for further replies.
Joined
Nov 24, 2018
Messages
275
Motherboard
ASUS TUF Z390M-PRO GAMING (WI-FI)
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
So I'm not sure what is going on here I thought I had this problem beat with the the boot arguments it went away and the system idled fine for over a week then the other night I disconnect the HDMI cable and when I reconnected it was locked up and no video. I rebooted it and now it is back to freezing up every 5 minutes when I let it idle.


I have:

dart=0
darkwake=0
slide=0
agdpmod=pikera

as I said it was working great for like a week. Then it started doing it again.

UPDATE:


Ok so I read somewhere that putting the photo-library in the trash would fix the problem and after doing so I have gone 8 minutes and it still hasn't locked up. While good to know I don't consider this a Valid solution.
 
Joined
Nov 24, 2018
Messages
275
Motherboard
ASUS TUF Z390M-PRO GAMING (WI-FI)
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
So what is it about whatever goes on with the photo library after about 5 minutes at idle that causes the 5700 XT to lock up and freeze the system? I opened the photos app and basically turned off all iCloud stuff and everything and then shut it down. it seems to have fixed the issue. at least for now. I don't consider this a FIX as it doesn't allow me to use all of the Mac OS features. yeah I use iCloud photos. Ordered a Radeon VII and I'm selling the 5700XT too much of a pain int he but and the Radeon VII was the card I really wanted anyway. I was really hoping that the 5700XT was gonna be a lot closer than it was in performance. But honestly my Vega 64 is actually even better than the 5700XT. you are way better off getting a used Vega 64 than a new 5700XT.
 
Last edited:
Joined
Feb 19, 2020
Messages
3
Motherboard
Gigabyte Designare Z390
CPU
i9 9900K
Graphics
Gigabyte RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have the same thing, designare z390, i9 9900k and a Gigabyte rx 5700XT, system freezes up after couple of mins.
I did the 10.15.3 mini guide when I haven't got my gpu. worked like a charm. After installing the GPU it happened.

Will deleting the photo's lib solve this? I want this to be my live production machine. Don't care much about photo's. that's on my MBP ;) I was already looking into a reinstall..
 
Status
Not open for further replies.
Top