Contribute
Register

560ti fermi freeze back with latest drivers/10.8.3

Joined
Sep 19, 2013
Messages
26
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
GTX 660TI
Well boys I started getting this problem completely out of the blue on my 10.11.6

Computer has crashed about 15 times in the last 3 hours.

I added the freezefix program and will see if it works out. Thanks again for the help you guys put in

ok so the freezefix app helped reduce the crashes tremendously. it used to be like every 10 minutes and now it only happened after 60 or 70 minutes.

i'm going to try playing a vlc movie in the background and see if that helps prevent any future crashes


BTW, i saw people here saying they had 5xx Geforce card problems. Well i'm on a 660Ti so ..
 
Last edited:
Joined
Sep 19, 2013
Messages
26
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
GTX 660TI
ok so the vlc hack doesn't work. i have videos playing in the background and my comp still freezes
 
Joined
Sep 19, 2013
Messages
26
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
GTX 660TI
ok my comp hasn't crashed in the past 2 days. this is with freezefix app running and with no VLC movie playing hack.

I downloaded two files and installed them in the kext folder and so far i haven't had issues.

the files are
NvidiaGraphicsFixup_1.2.0.kext
IntelGraphicsFixup_1.2.0.kext

I'm not sure which file is responsible but right now it seems to have been fixed

edit: 10.11.6
 
Last edited:
Joined
Sep 19, 2013
Messages
26
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
GTX 660TI
ok my comp hasn't crashed in the past 2 days. this is with freezefix app running and with no VLC movie playing hack.

I downloaded two files and installed them in the kext folder and so far i haven't had issues.

the files are
NvidiaGraphicsFixup_1.2.0.kext
IntelGraphicsFixup_1.2.0.kext

I'm not sure which file is responsible but right now it seems to have been fixed

edit: 10.11.6

Day 3, still no crash. I think it's been fixed somehow.

edit: nevermind. just crashed again. it's happening very often now, like every 20-30 minutes if i'm playing a game
 
Last edited:
Joined
Nov 4, 2017
Messages
11
Motherboard
Gigabyte Z370 HD3P
CPU
Intel i5 8600K
Graphics
Sapphire Radeon R9 380X
Hi,
when i was looking for a solution for my problem i found this thread. Therefore a simple question: This fix will only work for Geforce GPUs, right? I have got a Sapphire Radeon R9 380X and have several random freezes after 10-60minutes... The mouse and music playback (via Spotify) is still working.
 
Joined
Sep 19, 2013
Messages
26
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
GTX 660TI
Hi,
when i was looking for a solution for my problem i found this thread. Therefore a simple question: This fix will only work for Geforce GPUs, right? I have got a Sapphire Radeon R9 380X and have several random freezes after 10-60minutes... The mouse and music playback (via Spotify) is still working.
I dont' think anyone here can say for sure. Try the freezefix.app and see if it works for you.

I think my issue was incorrect drivers though I dno't know why the problem occurred only after a year of the system being stable.
 
Joined
Sep 19, 2013
Messages
26
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
GTX 660TI
Ok my system has been stable for a week now. Making sure I had exact drivers for my system did the trick. in Nvidia graphics manager i'm using OS X Default driver. i also installed the correct cuda driver
 
Top