Contribute
Register

4530s installation failed

Joined
Jun 21, 2011
Messages
340
Motherboard
GA-Z270XP-SLI
CPU
i7-7700K
Graphics
GTX 1060
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
[Solved] 4530s Update from 10.8.2 to 10.8.5 failed

I was able to update using the combo update for 10.8.5 from 10.8.2 but even before I tried using probook installer 6.1.4 it will always fail. So I restarted my laptop and I can only boot into it using the -f command with the unibeast usb. I dont know how to get around this. Help?!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,316
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I was able to update using the combo update for 10.8.5 from 10.8.2 but even before I tried using probook installer 6.1.4 it will always fail. So I restarted my laptop and I can only boot into it using the -f command with the unibeast usb. I dont know how to get around this. Help?!

What "always fails"?
 
Joined
Jun 21, 2011
Messages
340
Motherboard
GA-Z270XP-SLI
CPU
i7-7700K
Graphics
GTX 1060
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Ok so these are my options chosen and the last picture is when I try to boot without the flash drive.
 

Attachments

  • 20130914_184435.jpg
    20130914_184435.jpg
    1 MB · Views: 90
  • 20130914_184516.jpg
    20130914_184516.jpg
    1.1 MB · Views: 70
  • 20130914_184605.jpg
    20130914_184605.jpg
    1.1 MB · Views: 89
  • 20130914_183329.jpg
    20130914_183329.jpg
    1,015.2 KB · Views: 85
Joined
Jun 21, 2011
Messages
340
Motherboard
GA-Z270XP-SLI
CPU
i7-7700K
Graphics
GTX 1060
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Ok cool thanks!!! I got the installer log.
One thing thats weird is that I used the 6.1.4 probook installer again but this time the only option I chose was for the wifi and it worked and my wifi is working again. Some weird things though. When Mountain Lion starts I have to put my pw in two times and my remapped buttons don't work (ei. brightness & vol), and i think scrolling on my internal trackpad is gone.

ps i forgot to mention that I can't boot into my laptop without the usb installer. I tried safe mode and that didn't even work.

edit/update: Really weird but I used the installer again and tried to install the stuff one by one and I got the extra tools to install and I can now boot into ML w/o the usb installer or the weird two lock screen problem. I also got my scrolling back on my trackpad.

PPS I think there's something wrong with the 4x30s kext files because whenever I selected that option the installer would fail.


ppppppppppps everything seems to work now....
 
Top