Contribute
Register

.4 Combo update fine, Appstore Killed it

Joined
Apr 20, 2011
Messages
102
Motherboard
Hackintosh
CPU
I5 2300
Graphics
GTX 460 MSI 1GB
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. 512K
Mobile Phone
  1. Android
  2. iOS
Hi all I did the 10.8.4 with the combo update, I always do easy beast and read before updates... But the appstore kept saying the .4 update was avalable and it was annoying so I didnt do anything about it for a week or so cos at the end of the day its a red dot and the occasional popup. Again i got the latest MB and ticked EB, only change i made was a boot load screen theme this time and it did its restart and now its dead.

If some one can have a look at the attached pics and let me know how i can get back in and fix it Id be one happy girl

Also you'll notice one pic where it looks like its trying to load what i assume is the data it just down loaded but it just loads the bar and then stays on the same screen

Emmy XoX
 

Attachments

  • 1084fail.zip
    11 MB · Views: 57

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,161
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi all I did the 10.8.4 with the combo update, I always do easy beast and read before updates... But the appstore kept saying the .4 update was avalable and it was annoying so I didnt do anything about it for a week or so cos at the end of the day its a red dot and the occasional popup. Again i got the latest MB and ticked EB, only change i made was a boot load screen theme this time and it did its restart and now its dead.

If some one can have a look at the attached pics and let me know how i can get back in and fix it Id be one happy girl

Also you'll notice one pic where it looks like its trying to load what i assume is the data it just down loaded but it just loads the bar and then stays on the same screen

Emmy XoX

My comments:

- You need to fully describe your hardware
- That looks like a safe mode boot...
- There is a lot of "Sound assertions" from AppleHDA.kext. You might try removing it. Deal with non-working sound later.
- How did you originally install?
- Realize that after an update, you must re-install drivers from Multibeast, those items which the update overwrote.
- Have you tried booting your system using your Unibeast USB?
 
Top