Contribute
Register

3 MB of VRAM - Intel 530 graphics - Core I-5 6500.

Status
Not open for further replies.
Joined
Jun 23, 2012
Messages
10
Motherboard
HP ProDesk 600 G2 sff
CPU
i5-6500
Graphics
HD 530
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
Hi guys, ill first start by saying 2 things, first I know this is an older build that you may not want to spend your time on, so I understand completely if I get no responses. second, I'm kind of a newb at this, so please forgive me if I miss anything.

I'm going to try and add all the info I can here so I don't have to come back and add it later.
so here goes....

I recently acquired an HP ProDesk 600 G2, not the best system but better then my 2014 ($499) Mac mini.
Specs
Dress Mac OS install of Mojave
CPU: core I-5 6500
Graphics: Intel 530
Ram: 8 gigs 2400 MHZ (2 sticks)
Hard drive: Samsung 970 NVME drive with PCIE adapter.


as you can see, my resolution is stuck at 1024 X 768, and I only have 3 MB of tram.




I know this is an issue others have had, and I really have tried to read everything about this issue before making my own thread.
I started with this guide for my build. Here However it seems like some of the files were out of date.

Then I tried to follow the steps that cmn699 and huis5 posted Here

none of those setting seems to work for me though, and I think it could be because they are out of date with the current OS installs.

then I tried to read This Thread but it was a little over my head. I did try almost everything posted there except this part

Gen 5: Broadwell (Intel HD Graphics 5300-6300)
- S/L/E/AppleIntelBDWGraphicsFramebuffer.kext

I tried the following entries from the clover boot screen -> graphics.

- device-id: 0x0BD1 0x0BD2 0x0BD3 0x1606 0x160E 0x1616 0x161E 0x1626 0x1622 0x1612 0x162B
- AAPL,ig-platform-id (desktop): 0x16220007 (default)


At this point everything works fine (except audio, that's my next task) and my graphics issue while Using the default config file from Unibeast EFI folder. attacked below.

I did also add wintergreen and Lilu Kexts from the downloads section to my S/L/E folder. here is a screen shot of my Kexts.





I'm at my whits end, 2 days working on this. I'm ready to just go buy an RX 560 (that shoaled work right?), but would rather not spend the $150.
Any help would be greatly appreciated.

P.S. I'm visually impaired and working with not Test-to-speach, so please forgive any spelling errors.
 

Attachments

  • config.plist
    6.4 KB · Views: 60
Last edited:
Status
Not open for further replies.
Top