Contribute
Register

<< Solved >> 2nd Attempt at a Hackintosh using my Z97 HD3 and i54690T

Status
Not open for further replies.

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,737
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
But at some point there after the machine reboots itself from a powered down state.


Fix.png
 
Joined
Jul 25, 2012
Messages
6,714
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
It's been a few weeks since I posted about my rig and my last one was about the audio which is by and large resolved.

I've since updated the GFX card to a 7950 which works beautifully out of the box. There is on very strange thing that is happening though still which is bothering me. When I shut down the machine everything is good. But at some point there after the machine reboots itself from a powered down state.

It did it again last night. I shut down and confirmed all was shut down. Went to bed and woke up to the machine powered on at the login screen. I've no idea why this is happening.
  • After making sure what P1LGRIM had shown in ACPI _Fixes of config.plist, I also suggest taking a look at the BIOS_Power Management >ErP and make it Enabled.
  • This is to Disable Wake On LAN (WOL) signal from starting a computer that is in a Shut down state in Power Management.
    1.BIOS_Power Management_ErP.png
 
Status
Not open for further replies.
Top