Contribute
Register

1050Ti Dual Monitor, one black screen

Joined
Feb 21, 2018
Messages
7
Motherboard
Gigbyte H270-HD3
CPU
Intel i7 7700
Graphics
Gigabyte GTX 1050Ti WF2
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi there,

After hours of trial and error my first main build is pretty much complete (not including networking as i've just ordered an iMac network card). Works fine with one monitor, animations are a tiny bit glitchy but nothing i'm too concerned about, and i'm definitely running the NVidia Web drivers.

But when in plug in a second monitor it just stays black and the monitor says no data is being send from the device. When I boot into Windows, both screens are working fine? Both monitors are connected by HDMI, but i've managed to get hold of a DVI to HDMI cable to try later as the graphics card has 4 HDMIs and a DVI.

I don't have a clue where to even start as it works fine with one, and works fine in Windows?

---

Motherboard: Gigabyte H270-HD3
CPU: Intel i7 7700K
Graphics Card: Gigabyte GTX 1050Ti WF2
RAM: 8GB DDR4 Ballistix Elite

---
 
Joined
Oct 15, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
I am having the same issue with the Gigabyte 1050ti using more than the left-most HDMI connection. And I'm using a Apple built 5,1 Mac Pro. Web driver installed of course.

Looking around online, it appears this card simply doesn't support more than a single HDMI monitor on MacOS, wether it be hackintosh or vanilla.

Doesn't appear editing the config.plist for clover users would have any affect either... probably a driver issue. Makes sense because 3x HMDI isn't reference.

Getting DP and DVI adapters, will update on if this works for a three monitor setup. Really disappointing the 3x HDMI didn't work out the box :(
 
Joined
Jan 19, 2017
Messages
11
Motherboard
asus z170i pro gaming
CPU
intel 6700k
Graphics
Gigabyte Geforce GTX 1050 ti 4gb Gaming
Getting DP and DVI adapters, will update on if this works for a three monitor setup. Really disappointing the 3x HDMI didn't work out the box :(
oh no ((( .... and i have gtx 1050 ti

help - need 3 hdmi portS for work ... PLS
 
Last edited:
Joined
Mar 20, 2018
Messages
16
Motherboard
Gigabyte Z170MX-G 5
CPU
i7-6700k
Graphics
Geforce GTX1050 LP
Mac
MacBook Pro
Mobile Phone
Android
oh no ((( .... and i have gtx 1050 ti

help - need 3 hdmi port ... PLS
Found a solution to this? Using the 1050 low profile, left-most hdmi works fine, however I have found this two annoyances:
  • When Apple is booting, i get a second of black screen before it finishes booting.
  • When booting with HDMI connected to right-most HDMI, it will start booting, but when that black screen happens, it switches output to the other hdmi.
I'm using High Sierra, with 106 web-drivers and iMac 14,1 profile
Will it work with DVI?
 
Joined
Jan 19, 2017
Messages
11
Motherboard
asus z170i pro gaming
CPU
intel 6700k
Graphics
Gigabyte Geforce GTX 1050 ti 4gb Gaming
I just ordered an Gigabyte 1050ti and am just interested what would work. But so I’m understanding the problem correctly: DP and DVI also work (at least just one at a time), but you want to use 2xHDMI?
DP - primary monitor, and dvi + hdmi - slave
2-3 hdmi - dont work ((( only 1 ...
 
Last edited:
Top