Contribute
Register

10.9.1 update

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,445
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,445
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I also used the ProBook Installer, well I got running system for last few years dont want to reinstall.

I'm referring to the instructions to update to 10.9. Please read them.
 
Joined
May 16, 2010
Messages
368
Mac
  1. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
  2. iOS
I reevaluated my install procedure and cant see any problem why I'm getting the:
This software is not supported on your system Error
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,445
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I reevaluated my install procedure and cant see any problem why I'm getting the:
This software is not supported on your system Error

Explain what you're doing and when you're getting the error, and we'll try to help. But without information about what you're attempting, I can't offer any advice.
 
Joined
May 16, 2010
Messages
368
Mac
  1. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
  2. iOS
Explain what you're doing and when you're getting the error, and we'll try to help. But without information about what you're attempting, I can't offer any advice.

As described in my old post I try to upgrade 10.9 to 10.9.1 but when I start OSXUpd10.9.1.pkg the get this error:

This software is not supported on your system
 

Attachments

  • profil.png
    profil.png
    115 KB · Views: 160
  • Error 10.9.1.png
    Error 10.9.1.png
    118.1 KB · Views: 160

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,445
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
As described in my old post I try to upgrade 10.9 to 10.9.1 but when I start OSXUpd10.9.1.pkg the get this error:

This software is not supported on your system

It probably has something to do with the version/build you're currently running. What do you see in About this Mac -> More Info?

Do you have 10.9 (13A603) currently?

Also, where did you download your 10.9.1 update from?
 
Joined
May 16, 2010
Messages
368
Mac
  1. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
  2. iOS
It probably has something to do with the version/build you're currently running. What do you see in About this Mac -> More Info?

Do you have 10.9 (13A603) currently?

Also, where did you download your 10.9.1 update from?

yes, the 13A603.

I downloaded 10.9.1 from here posted link.
 

Attachments

  • about.png
    about.png
    76 KB · Views: 155
Status
Not open for further replies.
Top