Contribute
Register

10.8.5 - any way to uninstall it?

Status
Not open for further replies.
Joined
Sep 11, 2010
Messages
43
Mac
Classic Mac
Mobile Phone
I can't log into my computer after accidentally updating to it. I noticed there was a digital RAW update and pressed update without thinking to check the "more" section of updates.

Is there any way I can log into the machine and then back up the files and then reinstall? Any other suggestions on losing the update?

I'm desperate at this point.

GA-Z77X-UP5 TH
i7 3770K
GTX 670 2 GB
NZXT Tower
Apple Cinema Display
2 Samsung SSD Raid 0
 
Joined
Sep 17, 2010
Messages
697
Motherboard
GA X58A-UD7
CPU
I7 3,2 Ghz
Graphics
XFX ATI 6870
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
  4. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
Can you boot with Unibeast? If not what i do is get an old HDD and plug it in removing the disks with data on them. Do an install with Unibeast. When running plug the original disks and copy all the data over. Never had to do that again since using Time Machine. All you do is install a fresh system and restore from it. All done for you automatically.
 
Joined
Sep 11, 2010
Messages
43
Mac
Classic Mac
Mobile Phone
Thanks I appreciate the suggestion. Haven't done that just yet, I will try booting from unibeast after I try a few flags that people have recommended. I've tried -x, -f, -v, -s and so far none have worked. I'm not sure if there's a difference, but -F seems to be another recommended flag. I'll try that, but if no go I'll just have to copy over stuff and reinstall next week. But at least hopefully I'll not lose any data. I typically back up once a week, but have missed a week and would lose 2 weeks of saved work. I'd hate to lose that. I may have to consider using my G-Safe as a time machine as well.

Thanks again.
 
Joined
Sep 17, 2010
Messages
697
Motherboard
GA X58A-UD7
CPU
I7 3,2 Ghz
Graphics
XFX ATI 6870
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
  4. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
Your GPU need GraphicsEnabler=No flag. Did you try that?
 
Status
Not open for further replies.
Top