Contribute
Register

10.8.3 stuck on booting from SSD on GA-Z77-DS3H, i5-3570K

Status
Not open for further replies.
Joined
Apr 24, 2013
Messages
7
Motherboard
GA-Z77-DS3H; F9 UEFI; rev1.0; 2x8GB RAM
CPU
i5-3570K
Graphics
integrated HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Hi there, need your help!

I have made Unibeast installation USB key on 10.6.8 MacPro succesfully. Then I was able to boot up from USBkey on PC, also installed MountainLion on SSD and then when trying to bootu from the SSD, it's possible only in safe mode.

-v (verbose mode end with):
Code:
...
...
BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory
Waiting for DSMOS...
Previous Shutdown Cause: 3
macx_swapon SUCCES
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
WARNING: IOPlatformPluginUntil : getCPUIDInfo: this is an unknown CPU model 0x3a
  -- power management may be incomplete or unsupported
DSMOS has arrived
[IOBluetoothHCIController][start] -- completed


What's wrong and how should I continue?? :confused:

EDIT:
OK, I made a new UniBeast install USB with 10.8.2 and everything is pretty easy.
My biggest problem is, that I run VGA monitor, so the HD4000 is not working through it and I have to also check GraphicsEnabler=No in latest MultiBeast 5.3.0. It writes these rows in Extra/Org.chameleon.Boot.plist

<key>GraphicsEnabler</key>
<string>No</string>

So now I have fully functional system, but without graphic acceleration.

If someone can provide step by step instruction, how to get working VGA output with GraphicsEnabler=Yes with this CPU and MOBO, it would be great. :ugeek:
 
Status
Not open for further replies.
Top