Contribute
Register

10.8.2 Graphic fluttering/ pixel format not accelerated

Joined
Sep 26, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
Hey everyone,

I Have a CyberPowerPC custom built, here are my specs:

  • NVIDIA GeForce GT 630 4GB DDR3 PCI Express 3.0 HDCP Ready Video Card
  • Intel Ivy Bridge Core i5-3470 with Gigabyte GA-875M-D3H Motherboard
  • CPCD2000 12x Blu-ray Player and DVD-RW Combo Optical Drive
  • CPRM8800 16GB Kit (2 x 8GB) DDR3 SDRAM Performance Gaming Memory

Hackintosh boots up great, works perfect until i either start mission control or open up my browser to a page with flash or ads on it. The adds and sometime the page look like they are auto refreshing every second.
Here is a video of the apple page, top sites page and the history page for example:

[video=youtube_share;VOx_U7LoGrs]http://youtu.be/VOx_U7LoGrs[/video]

I Have 2 Nvidia drivers downloaded directly from their website, i have the kext files under "nvidia chipsets" from the initial installation, and i have all of the graphics installations from Multibeast 5.5.

One last note, When i tried to start up Minecraft it crashed an told me "pixel format not accelerated". I have no understanding of what that means however it could be a helpful clue to my problems.

I have no idea what else to do, does anyone have any ideas?
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,082
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
Did you install the latest Java and Flash plugin?
 
Top