Contribute
Register

10.7 the easy way!!!!!!

Joined
Jul 7, 2011
Messages
42
Motherboard
MSI Z77A-GD65
CPU
Water cooled Intel Core i5 2500K
Graphics
NVIDIA GTX780
Mac
Classic Mac
Mobile Phone
  1. Android
Note: This assumes you are NOT installing OVER your SL install.
To Fix The Spinning Beach Ball Of Death/ AppleCpuManagement:

Put NullCPU in Extra/Extensions folder (Create the folders in your "Installer" partition).

Take any additional kexts you needed from your SL boot drive (Extra/Extensions folder) and copy them as well to your "Installer" Extra/Extensions Folder.

Run Kext Wizard on the Extra/Extensions folder (*On the Installer Drive).

Make sure you are running Chimera 1.4.1 *(Easybeast is not needed (necessarily/yet), just Chimera).

After Lion is installed, boot into SL one more time- copy the Extra folder (From your "Installer" partition) to your Lion drive, run Kext wizard to repair permissions, reboot into Lion!!
 
Joined
Jul 20, 2011
Messages
78
Motherboard
Gigabyte Z390 Gaming X
CPU
i7-9700
Graphics
RX 570
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Apple
  4. Centris
  5. Classic
  6. Color Classic
  7. iBook
  8. iMac
  9. LC
  10. Lisa
  11. Performa
  12. Plus
  13. Power Mac
  14. PowerBook
  15. Quadra
  16. SE
  17. SE/30
Mobile Phone
  1. iOS
I'm all set to go with Lion ready to install on a separate petition, but Chimera does not show the petition. It also doesn't show a 2nd drive I have installed. It also will not respond to any keyboard button to change settings. It simply boots my 10.6.8 install every time. I've tried re-installing Chimera so I know I have the latest version.
 
Joined
May 17, 2011
Messages
23
Motherboard
P8P67 revB3
CPU
i7 2600K
Graphics
HD6870
Mac
Classic Mac
Mobile Phone
  1. Android
Hi

@HardRom: I follow your advices (nullcpu in Extra/Extensions, rebuild with kext wizard)
When i boot my Installer partition (in verbose mode), i pass all text, screen change to "blue" color, see my mouse, can move it, but stuck with this pointer :

IMG_20110721_205040.jpg


The same than your one ? (SBBOD?)

I left it until screen go to sleep, i type on the keyboard, it wake up, mouse stil move, but the spining ball again ...

Any another advice ?

Gaston
 
Joined
Jul 7, 2011
Messages
42
Motherboard
MSI Z77A-GD65
CPU
Water cooled Intel Core i5 2500K
Graphics
NVIDIA GTX780
Mac
Classic Mac
Mobile Phone
  1. Android
gasston said:
Hi

@HardRom: I follow your advices (nullcpu in Extra/Extensions, rebuild with kext wizard)
When i boot my Installer partition (in verbose mode), i pass all text, screen change to "blue" color, see my mouse, can move it, but stuck with this pointer :
The same than your one ? (SBBOD?)

I left it until screen go to sleep, i type on the keyboard, it wake up, mouse stil move, but the spining ball again ...

Any another advice ?

Gaston
Did you also copy the kexts from your SL/Extra/Extensions folder to your Installer/Extra/Extensions then run Kext Wizard on the right drive (pulldown menu at the bottom right)?

I found I needed all the same patches as SL. Keep in mind also, if you do install, you can't yet boot into Lion. Boot once more into SL, copy the Extra folder from your Installer to your Lion drive, run kext wizard on the extra folder on your Lion, reboot into Lion.

Let me know how it goes.
 
Joined
May 17, 2011
Messages
23
Motherboard
P8P67 revB3
CPU
i7 2600K
Graphics
HD6870
Mac
Classic Mac
Mobile Phone
  1. Android
re forgot that so, i'm with chimera 1.4.1 (standalone and after mulibeast 3.8.0)

the load on the installer in -v mode end with ACPI...wait... go to blue screen and stuck on spining ball

hopefuly, my SL 1.6.8 still work ;)

Gaston
 
Joined
Dec 28, 2010
Messages
140
Mac
Classic Mac
Mobile Phone
If you are having trouble start at the first page @ step one :) follow the quite exact and there will be no trouble. Step one is the key.
 
Joined
May 17, 2011
Messages
23
Motherboard
P8P67 revB3
CPU
i7 2600K
Graphics
HD6870
Mac
Classic Mac
Mobile Phone
  1. Android
Maybe "Vanilla" is corrupted by Andy's job but the install was from retail (so, vanilla if i understand ?)

OK, restart from scratch on an another hdd and an another way for install (for the moment, i've a "working" 10.6.8 booting with iboot 3.1.1 and PCIRoootUID=1 GraphicsEnabler=Yes, but stuck on chimera booting without iboot, but i'm digging ;) )

Gaston
 
Joined
Jul 7, 2011
Messages
42
Motherboard
MSI Z77A-GD65
CPU
Water cooled Intel Core i5 2500K
Graphics
NVIDIA GTX780
Mac
Classic Mac
Mobile Phone
  1. Android
gasston said:
Maybe "Vanilla" is corrupted by Andy's job but the install was from retail (so, vanilla if i understand ?)

OK, restart from scratch on an another hdd and an another way for install (for the moment, i've a "working" 10.6.8 booting with iboot 3.1.1 and PCIRoootUID=1 GraphicsEnabler=Yes, but stuck on chimera booting without iboot, but i'm digging ;) )

Gaston
Good Luck! :thumbup:
You know we'll try to help where we can. :)
 
Joined
Jul 7, 2010
Messages
49
Mac
Classic Mac
Mobile Phone
Lol, good thing my appstore purchase finished downloading when it did. Had a HDD meltdown. Did fresh install of SL, updated to 10.6.8, Followed Tony's guide, restored my AppleHDA to 1.9.9f and bam I'm back in business. Everything works. :headbang:

Only thing I hate is the reversed mouse scrolling. Apple WTF!!!


Mac OS X FTW :headbang: :headbang: :headbang:
 
Joined
Jul 7, 2011
Messages
42
Motherboard
MSI Z77A-GD65
CPU
Water cooled Intel Core i5 2500K
Graphics
NVIDIA GTX780
Mac
Classic Mac
Mobile Phone
  1. Android
Jammol said:
Only thing I hate is the reversed mouse scrolling. Apple WTF!!!
System Preferences - Mouse (Uncheck top box). I hated that too. Who'd they set that automatically for?!?! :)
 
Top