Contribute
Register

10.6.7 Mouse lag Issue

Status
Not open for further replies.
Joined
Nov 12, 2010
Messages
37
Motherboard
Hp 6300 Pro SFF
CPU
Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz
Graphics
NVIDIA GeForce GT 730
Mobile Phone
  1. Android
godfather17 said:
Does anybody have an idea of what is going on?

Try this :


Remember using Multibeast the same when you installed Mac OS X 10.6.7 , and reboot, try it ! It fixed :

This update addresses an issue that makes the system unresponsive when using iTunes. <--- It helped me !

It is recommended for all 13" MacBook Air (Late 2010) users running Mac OS X v10.6.7.

Hope useful with u
 
Joined
Feb 10, 2011
Messages
2,248
Motherboard
Gigabyte GA-H55M-UD2H
CPU
i3-540
Graphics
8800GS
Classic Mac
  1. PowerBook
As there has been no solution (unless the above hint solved it), I have a couple of questions:

I know you said video plays normally, so there is not audio distortion, it doesn't play a bit high pitched or distorted in any way?

You are not overclocked, are you?

You have not changed the busratio, either on boot up or in the plist?
 
Joined
May 8, 2011
Messages
67
Motherboard
Mountain Lion
CPU
i5-2500k
Graphics
550ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I changed my bus ratio in the boot list to 33 for my i5-2500k and that led to mouse lag. setting it to 29 resolved the issue, but i dunno if this is the same situation for you. just an idea. also, could it be the surface your using it on?
 
Joined
May 23, 2011
Messages
844
Motherboard
GA-Z370N-WiFi
CPU
i7-8700
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
guitfiddle said:
I changed my bus ratio in the boot list to 33 for my i5-2500k and that led to mouse lag. setting it to 29 resolved the issue, but i dunno if this is the same situation for you. just an idea. also, could it be the surface your using it on?

Thank you for posting this!
This solved my jumpy - laggy mouse issues!!

Finally!
 
Joined
May 23, 2011
Messages
844
Motherboard
GA-Z370N-WiFi
CPU
i7-8700
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Well.
Never mind.
Mouse issues are back.

I've determined my Bluetooth setup is the problem.
I'm using a USB dongle with a Magic Mouse, but I have NO mouse issues at all if I'm using a wired USB Mighty Mouse.

Grr.
Anyone having better results using a different bluetooth module perhaps?
 
Joined
May 10, 2012
Messages
19
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Try with Mouse Keys~ follow these steps and set it up as shown on screens~​

Preferences/Universal Access​

Screen%20Shot%202012-05-17%20at%201.49.42%20PM.png

Mouse and Trackpad​

Screen%20Shot%202012-05-17%20at%201.49.52%20PM.png

Trackpad Options​

Screen%20Shot%202012-05-17%20at%201.39.38%20PM.png

Screen%20Shot%202012-05-17%20at%201.51.09%20PM.png

I hope has been helpful~
 
Joined
Mar 19, 2014
Messages
9
Motherboard
GA-H61N-USB3
CPU
i7 3770K
Graphics
HD4000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
just disable mouse acceleration

defaults write .GlobalPreferences com.apple.mouse.scaling -1
 
Status
Not open for further replies.
Top