Contribute
Register

10.14.5 Update > Can't Get Passed the Clover Boot Window, System Restarts

Joined
Jun 28, 2012
Messages
383
Motherboard
EVGA X99 Classified
CPU
i7-5960X
Graphics
RX 590
Mac
MacBook Pro
Mobile Phone
iOS
Actually, yes I got it to boot. Completely unrelated to anything I had thought... A user on another forum mentioned one of the cpu patches was causing the problem. This is the patch in question (under KernelTOPatch section):
Code:
xcpm_bootstrap © Pike R. Alpha (Haswell-E)
Find: 89D804C4 3C227722
Replace: 89D804C1 3C227722
I'm not entirely sure what this patch does, or if it's still necessary/useful, but disabling that got it to boot for me.
 
Joined
Jul 23, 2015
Messages
85
Motherboard
x99-UD4
CPU
5820K
Graphics
280x
Mac
MacBook Pro
Actually, yes I got it to boot. Completely unrelated to anything I had thought... A user on another forum mentioned one of the cpu patches was causing the problem. This is the patch in question (under KernelTOPatch section):
Code:
xcpm_bootstrap © Pike R. Alpha (Haswell-E)
Find: 89D804C4 3C227722
Replace: 89D804C1 3C227722
I'm not entirely sure what this patch does, or if it's still necessary/useful, but disabling that got it to boot for me.
After updating to 10.14.5 did you enable xcpm_bootstrap again? Did it boot or did it get stuck again?
 
Joined
Jun 28, 2012
Messages
383
Motherboard
EVGA X99 Classified
CPU
i7-5960X
Graphics
RX 590
Mac
MacBook Pro
Mobile Phone
iOS
No, it won't boot 10.14.5 at all unless I disable that patch. Seems like it affects the CPU frequency scaling, but I'm using PmDrvr.kext so I didn't notice the change.
 
Top