Contribute
Register

Solved > 10.14.4 System has posted in safe mode.

Joined
Mar 30, 2014
Messages
225
Motherboard
Asus H370M-Plus
CPU
i7 8700K
Graphics
Pulse RX580 8GB
Mac
iMac, MacBook Air
Mobile Phone
iOS
UPDATE: SOLVED WITH CLOVER BETA 4911 (Clover 4911 fix applertc patch for 10.14.4+).


Hi All,

The update itself went flawless but after restarting or at a cold boot I get the "The system has POSTed in safe mode" message from the Asus BIOS.
Going in the bios by pressing F1 (only option) and immediately out of the bios allows me to boot.
Somebody else with the same problem ?.

I updated:
Clover (4895)
Latest Kexts: WE,Lilu,AppleALC,IntelMausie
 
Last edited:
Joined
Apr 28, 2017
Messages
17
Motherboard
ASUS WS Z390 Pro
CPU
i9-9900K
Graphics
UHD 630
Had this same issue pop up after the update. Seems like an asus problem?
 
Joined
Jul 26, 2012
Messages
181
Motherboard
Asus Maximus Formula IX
CPU
i7-7700K
Graphics
HD 630 / RX560
Have you tried enabling FixShutdown in Clover config.plist? (ACPI->DSDT->Fixes->FixShutdown)
 
Joined
Apr 28, 2017
Messages
17
Motherboard
ASUS WS Z390 Pro
CPU
i9-9900K
Graphics
UHD 630
FixShutdown doesnt change anything for me
 
Joined
Mar 28, 2019
Messages
2
Motherboard
ASUS B360-i
CPU
i5 8400
Graphics
XFX RX570 4G
I have the same problem. What’s your motherboard and bios version?Mine is asus b360-I,bios version 2012.
 
Joined
Feb 1, 2019
Messages
3
Motherboard
ASUS TUF Z390-PLUS GAMING (WI-FI)
CPU
I5-8400
Graphics
UHD630
Mac
iMac
I have the same problem。Seems we all have asus motherboard
Any one have solution?
IMG_7629.JPG
 
Last edited:
Joined
Jan 6, 2015
Messages
144
Motherboard
Asus TUF_B360M-E_GAMING
CPU
I5 8400
Graphics
Sapphire RX 570
Mac
iMac
Mobile Phone
Android
Same for me too.
 
Top