Contribute
Register

10.13 installer process failed

Status
Not open for further replies.
Joined
Jul 22, 2020
Messages
2
Motherboard
MSI > model # > See Rules!
CPU
i5 > Need model # > See Rules!
Graphics
GTX 660
Mac
  1. iMac
  2. MacBook
  3. Mac Pro
Mobile Phone
  1. iOS
I followed the guide to install 10.13 but failed, re attached pix. I tried both legacy and EFI. Any ways to get it right? Thanks!
 

Attachments

  • Screen Shot 2020-07-23 at 9.05.27 AM.png
    Screen Shot 2020-07-23 at 9.05.27 AM.png
    86.4 KB · Views: 23
  • Screen Shot 2020-07-23 at 9.16.29 AM.png
    Screen Shot 2020-07-23 at 9.16.29 AM.png
    84.1 KB · Views: 27

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,538
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I followed the guide to install 10.13 but failed, re attached pix. I tried both legacy and EFI. Any ways to get it right? Thanks!
you may need to disable SIP
 
Joined
Jul 22, 2020
Messages
2
Motherboard
MSI > model # > See Rules!
CPU
i5 > Need model # > See Rules!
Graphics
GTX 660
Mac
  1. iMac
  2. MacBook
  3. Mac Pro
Mobile Phone
  1. iOS
Thanks. By the way, what is SIP and how t access this setting. Cheers. Joe
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,538
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Thanks. By the way, what is SIP and how t access this setting. Cheers. Joe
you have to boot into recovery, have a search
 
Status
Not open for further replies.
Top