10.13.5 High Sierra

Discussion in 'High Sierra Desktop Support' started by esen112, Jun 15, 2018.

  1. esen112

    esen112

    Joined:
    Jun 14, 2018
    Messages:
    3
    Motherboard:
    ASUS P8Z77-V LK (BIOS version: 0812)
    CPU:
    INTEL CORE i7-3770K @ 3.5GHz
    Graphics:
    NVIDIA G92GL
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jun 15, 2018 at 12:25 AM #1
    esen112

    esen112

    Joined:
    Jun 14, 2018
    Messages:
    3
    Motherboard:
    ASUS P8Z77-V LK (BIOS version: 0812)
    CPU:
    INTEL CORE i7-3770K @ 3.5GHz
    Graphics:
    NVIDIA G92GL
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Hi I am trying to create a hackintosh on the 10.13.5 update using UniBeast 8.1.0

    My build is in the profile description, I followed the steps at this link:
    https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.235474/

    I am stuck on STEP 4

    The problem is this: when I try to boot off the USB (I am using a USB 2.0 port for the flash drive but also tried usb 3.0)

    IMG_1180.JPG

    Here are the UniBeast settings I used to create the drive:

    (2) Unibeast Setup.png


    The result with the post-install folder:

    (3) Folders inside USB.png

    The BIOS settings I used:
    1) BOOT priority: WDC WD10EZEX (1 TB HDD) > UEFI: KingstonDataTraveler 2.0 (Fast Boot: Disabled)
    2) CPU config:
    Intel Virtualization Technology: Disabled
    Hyper-threading: Enabled
    Active Cores: All
    Intel Adaptive thermal monitor: Enabled
    Limit CPUID max: Disabled
    Execute Disable bit: Enabled
    CPU power management config:
    CPU ratio: Auto, Enhanced Intel SpeedStep Technology and Turbo Mode are: Enabled
    CPU C1E, C3 report, C6 report, Package C state support are all on: Auto
    3) PCH config is on default
    4) SATA config
    SATA mode selection: AHCI
    SMART status check: Enabled
    Hot Plugs are Disabled​
    5) System Agent config is on default
    6) USB config
    Legacy USB support: Enabled
    Legacy USB 3.0 support: Enabled (also tried disabled)
    Intel xHCI Mode: Enabled
    EHCI Hand-off: Disabled
    KingstonDataTraveler 2.0: Auto (but I tried both forced FDD and hard disk settings)​
    7) Serial Port: Disabled
    8) Restore AC power Loss: Power Off
    9) Network Stack: Disabled

    I'm kinda new to this whole Hackintosh thing, but I wanna get this working I am really motivated,

    Thanks for reading and give suggestions on what I can do,

    Esen
     
  2. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    18,119
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i7-4790 3.6 GHz
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Jun 15, 2018 at 12:30 AM #2
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    18,119
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i7-4790 3.6 GHz
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Why are you using Clover r4297 ? That is probably too old.
     
  3. esen112

    esen112

    Joined:
    Jun 14, 2018
    Messages:
    3
    Motherboard:
    ASUS P8Z77-V LK (BIOS version: 0812)
    CPU:
    INTEL CORE i7-3770K @ 3.5GHz
    Graphics:
    NVIDIA G92GL
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jun 15, 2018 at 1:39 AM #3
    esen112

    esen112

    Joined:
    Jun 14, 2018
    Messages:
    3
    Motherboard:
    ASUS P8Z77-V LK (BIOS version: 0812)
    CPU:
    INTEL CORE i7-3770K @ 3.5GHz
    Graphics:
    NVIDIA G92GL
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    I tried downloading and installing the latest clover version from Sourceforge, but it seems incompatible with High Sierra 10.13.5 which I am running on my Macbook Air. The install fails due to not being "optimized" for MacOS


    Screen Shot 2018-06-14 at 8.40.35 PM.png
     
  4. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    18,119
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i7-4790 3.6 GHz
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Jun 15, 2018 at 1:43 AM #4
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    18,119
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i7-4790 3.6 GHz
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    It doesn't have to be the latest but it probably needs to be newer than r4297.
    Clover Builds
     
  5. esen112

    esen112

    Joined:
    Jun 14, 2018
    Messages:
    3
    Motherboard:
    ASUS P8Z77-V LK (BIOS version: 0812)
    CPU:
    INTEL CORE i7-3770K @ 3.5GHz
    Graphics:
    NVIDIA G92GL
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jun 15, 2018 at 3:39 AM #5
    esen112

    esen112

    Joined:
    Jun 14, 2018
    Messages:
    3
    Motherboard:
    ASUS P8Z77-V LK (BIOS version: 0812)
    CPU:
    INTEL CORE i7-3770K @ 3.5GHz
    Graphics:
    NVIDIA G92GL
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    How do I do that? UniBeast comes with r4297
     
  6. PaintArm2

    PaintArm2

    Joined:
    Jul 23, 2014
    Messages:
    47
    Motherboard:
    EliteDesk 800 G2
    CPU:
    i3 6100
    Graphics:
    HD 530
    Jun 15, 2018 at 5:44 AM #6
    PaintArm2

    PaintArm2

    Joined:
    Jul 23, 2014
    Messages:
    47
    Motherboard:
    EliteDesk 800 G2
    CPU:
    i3 6100
    Graphics:
    HD 530
    What unibeast version are you using?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice