Contribute
Register

10.13.5 Errors in the files displaypolicyd.IGPU.log and displaypolicyd.log, I have to worry about th

Joined
May 10, 2017
Messages
10
Motherboard
Gigabyte Sniper B7
CPU
Core i5 6600k
Graphics
HD530
Regards,
I install successfully the update 10.13.5
I was reviewing the macos event console and in the file displaypolicyd.IGPU.log this error is generated every few seconds without stopping.

In the file displaypolicyd.IGPU.log
PolicyEngine started: 7800020000000000
ERROR: MULTI_HPD_MST is no longer supported

In the file displaypolicyd.log
u4573693918> Version: V3.18.52 starting 0
BUG: Policy engine instance init failed
ERROR: Node activate count is 0

Errors in the files displaypolicyd.IGPU.log and displaypolicyd.log, I have to worry about this or not?
 
Joined
May 10, 2017
Messages
10
Motherboard
Gigabyte Sniper B7
CPU
Core i5 6600k
Graphics
HD530
Regards,
I install successfully the update 10.13.5
I was reviewing the macos event console and in the file displaypolicyd.IGPU.log this error is generated every few seconds without stopping.

In the file displaypolicyd.IGPU.log
PolicyEngine started: 7800020000000000
ERROR: MULTI_HPD_MST is no longer supported

In the file displaypolicyd.log
u4573693918> Version: V3.18.52 starting 0
BUG: Policy engine instance init failed
ERROR: Node activate count is 0

Errors in the files displaypolicyd.IGPU.log and displaypolicyd.log, I have to worry about this or not?
I have changed my SMBIOS settings to 14.2, I was previously using 17.1, after having observed that my configuration is skylake equal to the original imac17, but I have changed to 14.2 after observing that multibeast has it by default, as before with macpro3.1 that was valid for many hardware configurations in the old versions. Finally these error events disappeared and I must surely understand that there is a better functioning of my system although at first glance I do not see the change.
Best regards
 
Top