Contribute
Register

10.12.1 Update--DSMOS: SMC Returned Incorrect Key

Status
Not open for further replies.
Joined
Jul 6, 2013
Messages
36
Motherboard
Gigabyte X99 SOC-Force, 32GB DDR4 2400MHz
CPU
Intel i7 5930K
Graphics
Gigabyte GTX 980
Mac
  1. Mac Pro
Classic Mac
  1. Classic
Mobile Phone
  1. iOS
Hi guys,

Had a perfectly working install of 10.12 on my X99 machine.... got cocky I guess and decided to run the App Store update. It rebooted with the following screen.....

Anyone know how to fix DSMOS: SMC Returned Incorrect Key?
I installed the latest Clover and FakeSMC but it doesn't seem to make a difference.

HELP

IMG_8466.JPG
 
Joined
Sep 23, 2011
Messages
24
Motherboard
Gigabyte GA-Z270X-UD3
CPU
i7-7700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Hi guys,

Had a perfectly working install of 10.12 on my X99 machine.... got cocky I guess and decided to run the App Store update. It rebooted with the following screen.....

Anyone know how to fix DSMOS: SMC Returned Incorrect Key?
I installed the latest Clover and FakeSMC but it doesn't seem to make a difference.

HELP

View attachment 217365


I have the exact same problem. The first reboot after the update I got some kind of strange dog-looking icon. After that Sierra will boot maybe 1 in 10 times. The rest of the time I get a KP "SMC Returned Incorrect Key." I tried updating through the App Store and with the standalone installer, same result. The few times it managed to boot, the Nvidia web drivers did not load (even after I updated them.)

I have had no luck getting it to boot consistently, although verbose mode and nv_disable seems to increase the probability of a successful boot.
 
Joined
Nov 11, 2010
Messages
70
Motherboard
Asus X99 Deluxe
CPU
i7
Graphics
GTX 1080
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
I just tried this out on my Acer Predator and earlier I got a successful boot but dabbled in fixing some of the other kexts to get network and PS2 support on the laptop. Then started getting this error. Haven't figured it out yet.
 
Status
Not open for further replies.
Top