Contribute
Register

10.11 - Install - Clover Configurator

Status
Not open for further replies.
Joined
Jan 29, 2014
Messages
33
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i5 4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
I'm going through the process of upgrading my existing install to El Capitan. Ever since I tried to go from Chimera to Clover, I've been unable to boot from my HD with clover. I always have to use the USB and boot from the chimera bootloader on my USB to restart. With my new El Capitan clover bootloader on my USB, it also boots fine.

I'm at the step where you go into Clover configurator to customize everything, and it says my config.plist should load automatically. Well, it did, except I have 6. Is this normal? Is this the reason my HD clover bootloader won't work?

Which clover.plist is the right one?

Any help is appreciated. Thanks!
 
Joined
Aug 16, 2013
Messages
160
Motherboard
Gigabyte GA-H270M-D3H-OC 0.6.5
CPU
i3-7100
Graphics
GTX 650
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
This guide should help explain more about Clover Boot loader:

In Guides open the 10.10 Clover Guide.

At the end of the first post are some Config plist. I used the basic one when I first converted.

Make sure that your BIOS defaults are loaded and that the UEFA disk used for OS X is first in the boot order.
 
Last edited:
Joined
Mar 7, 2011
Messages
25
Motherboard
Gigabyte Z87MX-DS3
CPU
Intel i7-4770k
Graphics
Intel i7
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Do you got USB3 Working on your GA-Z87MX-D3H with 10.11?
 
Status
Not open for further replies.
Top