Contribute
Register

10.11.4+ Skylake Starter Guide

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,358
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Joined
Jun 5, 2013
Messages
160
Motherboard
NUC8I5BEK2
CPU
i5-8259U
Graphics
Iris Plus 655
Mac
MacBook Air, MacBook Pro
Classic Mac
Power Mac
Mobile Phone
Android, iOS
I am having this artefact only on window or preview for files i dont know what is it

I am using HD530 IGPU and A Maximus VIII formula

Thanks for your help :)
IMG_1734 2.JPG
IMG_1743.JPG
 
Joined
Jun 5, 2013
Messages
160
Motherboard
NUC8I5BEK2
CPU
i5-8259U
Graphics
Iris Plus 655
Mac
MacBook Air, MacBook Pro
Classic Mac
Power Mac
Mobile Phone
Android, iOS
Got it to work by upgrading the IGPU allocated memory in the Bios from 32M to 64M :D
 
Joined
Jun 5, 2016
Messages
85
Motherboard
GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
GTX 980 Ti
Mobile Phone
iOS
The iMac17,1 benchmarks quite a bit faster for me.

To fix the sound, add to config.plist:
Code:
<key>CPU</key>
    <dict>
        <key>UseARTFrequency</key>
        <false/>
    </dict>
Did you have any difficulty with getting the 950 to work with iMac 17,1? None of the documented fixes are preventing my display from sleeping.
 
Joined
Jun 29, 2013
Messages
17
Motherboard
MSI H110M VD Pro
CPU
i5 6500 3.20 Ghz
Mobile Phone
Android
Today i successfully created El capitan Usb using unibeast and it successfully made it but when i tried booting with the usb it just loads the windows it doesn't even loads the Clover menu. what should i do please help.

Bios Config:
VT-d Disabled
XHCI Enabled
AHCI Mode On
CFG_lock Disabled
Serial Port Disabled
Secure Boot Disabled

My Specs:
i5 6500
MSI H110M Motherboard
8 GB Crucial DDR4 2133 MHz Ram
Intel HD 530 Integrated GPU
 
Joined
May 9, 2012
Messages
287
Motherboard
MAXIMUS VIII RANGER
CPU
i7-6700k
Graphics
GTX 980 Ti
Mac
iMac
Mobile Phone
Android, iOS,
Today i successfully created El capitan Usb using unibeast and it successfully made it but when i tried booting with the usb it just loads the windows it doesn't even loads the Clover menu. what should i do please help.
You have selected the correct boot drive (usb) from bios?
 
Joined
Jun 29, 2013
Messages
17
Motherboard
MSI H110M VD Pro
CPU
i5 6500 3.20 Ghz
Mobile Phone
Android
You have selected the correct boot drive (usb) from bios?
yes when i press F11 for boot menu then it shows my USB as SandiskUsb something like that and when i press enter it just boots me to windows.
 
Joined
May 9, 2012
Messages
287
Motherboard
MAXIMUS VIII RANGER
CPU
i7-6700k
Graphics
GTX 980 Ti
Mac
iMac
Mobile Phone
Android, iOS,
yes when i press F11 for boot menu then it shows my USB as SandiskUsb something like that and when i press enter it just boots me to windows.
Set Other OS.
You should also check if you are using uefi or legacy.
 
Joined
Jun 29, 2013
Messages
17
Motherboard
MSI H110M VD Pro
CPU
i5 6500 3.20 Ghz
Mobile Phone
Android
Set Other OS.
You should also check if you are using uefi or legacy.
There is no option to set other OS in my Bios and First i chose UEFI when cusing Unibeast and this time i chose Legacy but still no luck.
and here's a strange thing my USB is showing as USB Floppy in Bios see screenshot
http://imgur.com/kIu10zy
 
Last edited:
Top