10.11.4+ Skylake Starter Guide

Discussion in 'El Capitan Desktop Guides' started by ammulder, May 22, 2016.

  1. SeasideMike

    SeasideMike

    Joined:
    Jun 20, 2016
    Messages:
    153
    Mobo:
    Gigabyte Z170-UD5
    CPU:
    Intel i7-6700K
    Graphics:
    EVGA 970 SC ACX 2.0
    Mac:
    iMac
    Mobile Phone:
    iOS
    Nov 27, 2016 at 12:50 AM #91
    SeasideMike

    SeasideMike

    Joined:
    Jun 20, 2016
    Messages:
    153
    Mobo:
    Gigabyte Z170-UD5
    CPU:
    Intel i7-6700K
    Graphics:
    EVGA 970 SC ACX 2.0
    Mac:
    iMac
    Mobile Phone:
    iOS
    I'm not sure if the UEFI will allow signals to both iGPU AND discrete GPU. Contact the MoBo manufacturer. I doubt it though. Why would you?

    Buy an under warranty iMac.

    https://www.tonymacx86.com/threads/guide-multibooting-uefi-on-separate-drives.198869/

    The instructions for HDD is the same for SSD with the exception of adding Trim.
     
    Last edited by a moderator: Nov 28, 2016
  2. ElfinHilon10

    ElfinHilon10

    Joined:
    Jun 22, 2011
    Messages:
    119
    Mobo:
    Gigabyte GA-Z170N-Gaming 5
    CPU:
    i7-6700k
    Graphics:
    HD530
    Nov 27, 2016 at 12:58 AM #92
    ElfinHilon10

    ElfinHilon10

    Joined:
    Jun 22, 2011
    Messages:
    119
    Mobo:
    Gigabyte GA-Z170N-Gaming 5
    CPU:
    i7-6700k
    Graphics:
    HD530
  3. lenat

    lenat

    Joined:
    Jul 19, 2016
    Messages:
    1
    Mobo:
    Asus H170M-PLUS
    CPU:
    i5-6500
    Graphics:
    HD 530
    Dec 9, 2016 at 6:53 AM #93
    lenat

    lenat

    Joined:
    Jul 19, 2016
    Messages:
    1
    Mobo:
    Asus H170M-PLUS
    CPU:
    i5-6500
    Graphics:
    HD 530
    My iHack:
    iMac17,1 - Asus H170M-PLUS, Intel Core i5-6500@3,20GHz (Skylake), Intel HD Graphics 530, i219-V, Crucial 2x8GB DDR4-2133, 2SSDs + HDD, VH2453MH 24'', El Capitan 10.11.6 (SSD2 - Ubuntu MATE 16.04 + Windows 10), Clover 3944.
     
    Last edited: Dec 9, 2016
  4. sjpapa2

    sjpapa2

    Joined:
    Nov 12, 2016
    Messages:
    33
    Mobo:
    GA-B150M-DS3H
    CPU:
    i3
    Graphics:
    Nvidia + Intel
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    Dec 25, 2016 at 8:34 AM #94
    sjpapa2

    sjpapa2

    Joined:
    Nov 12, 2016
    Messages:
    33
    Mobo:
    GA-B150M-DS3H
    CPU:
    i3
    Graphics:
    Nvidia + Intel
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    B150M-DS3H
    Success: Booted from USB -> Installed El Capitan -> trying to use Multibeast...
    .. cannot make display work
    .. retrying Multibeast (-x) : log says: msdodfs.kext failed to load operation not allowed..
    .. cant mount ESP partition disk1s1

    How do I patch your patches? Text edit?
     
  5. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,655
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Jan 9, 2017 at 3:04 PM #95
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,655
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    TextEdit can lead to problems with your config.plist if you are not very careful. We recommend patching .plist files with Xcode or Plist Edit Pro.
     
  6. ritzbitz00

    ritzbitz00

    Joined:
    Jan 13, 2017
    Messages:
    33
    Mobo:
    Gigabyte Z170X-UD3
    CPU:
    Skylake i5-6600k
    Graphics:
    HD 530
    Mac:
    MacBook Pro
    Feb 7, 2017 at 2:40 AM #96
    ritzbitz00

    ritzbitz00

    Joined:
    Jan 13, 2017
    Messages:
    33
    Mobo:
    Gigabyte Z170X-UD3
    CPU:
    Skylake i5-6600k
    Graphics:
    HD 530
    Mac:
    MacBook Pro
    I am trying to install 10.11.6 on my machine. This guide doesn't include instructions for configuring clover during the install, is it the same as it was for the 10.11.3 guide?
     

Share This Page