Contribute
Register

[05/02 Added Temporary Fix] Pascal / GTX 1060 Glitching after waking from sleep

Joined
Sep 2, 2016
Messages
29
Mac
Mac Pro
Interesting... I wonder if direct connection to DP has something to do with it. Alas, I have no monitors which use DP. My main is plugged in with HDMI, and my 2002 23" Apple Cinema HD Display (when used) is plugged in with DVI.
 
Joined
Sep 2, 2016
Messages
29
Mac
Mac Pro
UPDATE:

I had e-mailed NVIDIA again because I hadn't heard from them in a long time. I got a response from Ray. Unfortunately, progress is slow.

"Our development team is still investigating the issue but unfortunately not much progress yet. We were able to easily replicate the same glitches in our lab and development is seeing quite a few channel exception errors when attempting to sync with the display, although we're not exactly sure why yet. Last update from development was they are still debugging, so unfortunately not much more update."
 
Joined
Nov 25, 2012
Messages
150
Motherboard
Gigabyte z77-ds3h
CPU
3570k
Graphics
Gtx 1060 6GB Gainward Phoenix
this in happening to me too. gainward phoneix gtx 1060 6gb
very rare though,once a week
 
Joined
Sep 7, 2016
Messages
5
Motherboard
GA-z270 Gaming K3
CPU
i5 7600k
Graphics
GTX 1060 6gb
Mac
MacBook Pro
Hi - I have a similar problem but seems to be slightly different. It manifests itself as lots of inverted colours etc on the screen which seems to move between three different states of noise/static when I click. It is fixed by unplugging display, changing res, display on/off. Is this likely the same deal or do I have something else going on?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,889
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Hi - I have a similar problem but seems to be slightly different. It manifests itself as lots of inverted colours etc on the screen which seems to move between three different states of noise/static when I click. It is fixed by unplugging display, changing res, display on/off. Is this likely the same deal or do I have something else going on?
as per rules, please update your hardware profile
 
Joined
Sep 2, 2016
Messages
29
Mac
Mac Pro
I am having a similar problem, but I'm on a 1050Ti. It seems everyone else here is on 1060s.
I think a couple are on 1050Tis as well. Seems as though the only safe 10xx cards are the 1080s. I've even heard of certain issues on 1070s, but they are separate issues. The 1050s and 1060s seem to share this specific issue.
 
Joined
Sep 2, 2016
Messages
29
Mac
Mac Pro
[UGH. Scratch my previous comment. The issue hasn't been fixed for me. I have no idea why my card - a couple times - decided not to spazz out.]
 
Last edited:
Top